Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification by Oct 31st, 2020 to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: Geofencing STILL not working on iOS app 2.7.10

Reply
Discussion stats
Highlighted
Tutor
Tutor

Another week goes by without any meaningful response from Arlo.  Having to turn on/off manually, disarm/reset has taken its toll on me. They are now just disarmed ornaments attached to the walls. 

I really wish they had a library of updates and we could go back to the level that actually worked and install that.  If they ever get this fixed, haha, i will never do another Arlo app update for sure.


@RomfRed wrote:

Spot on. The silence, lack of acknowledgement and the fact that they keep repeating the same mistakes time and time again. They never learn. I went through this pain after a botched update last November. The fixed came out jan/feb. But it was like pulling teeth.


 


 

Highlighted
Luminary
Luminary

@svrarlo wrote:

Another week goes by without any meaningful response from Arlo.  Having to turn on/off manually, disarm/reset has taken its toll on me. They are now just disarmed ornaments attached to the walls. 

I really wish they had a library of updates and we could go back to the level that actually worked and install that.  If they ever get this fixed, haha, i will never do another Arlo app update for sure.


 


This. At least with the phone app you can disable auto-updates and keep working with a known good app version. Plus you can find the APK's for all the versions quite simply online if you wanted to experiment with them.

 

But the base station update on 5/21-5/22 is what borked the geofencing. But no way for a user to roll it back or forbid meddling by the untrained chimps in Arlo's software team.

Model: VMB3000 | Arlo Base Station
Highlighted
Apprentice
Apprentice
That’s what’s so infuriating they think they’ve fixed it and in reality have completely broken it and now have moved on. How else can you explain the lack of response or support totally ignoring my two open cases about this. If I didn’t have so much money wrapped up in arlo cameras and so many good people on these forums with the same issues I would be openly cheering for Arlos demise.
Highlighted
Aspirant
Aspirant
Seriously Arlo/Netgear this is crazy why is it still jot not fixed? You would think a large it company could develop a fix...
Model: VMB3000 | Arlo Base Station
Highlighted
Aspirant
Aspirant

I've been speaking to one of their customer services reps over email. This is what he has to say about a fix:

"No estimated time yet about the fix as per engineering team and they will release the fix as soon as possible. They are still looking for the root cause of the issue."

 

With regards to Quality control and testing:

"We do have quality control, however, the network and environment of each and every customer is different. We need to also consider the settings on each system."

 

Its a pretty pathetic excuse to be fair - still blaming the customer.

Highlighted
Aspirant
Aspirant

Arlo/Netgear need to provide a response regarding Geofencing not working.

I have multiple base stations Arlo original and Arlo Pro 2 with Wireless cameras registered to my account and 2 x Arlo Qplus registered to the wife's account.

 

All are set up with Geofencing, both of our mobile devices Iphone Xs and Iphone  6s enabled.

 

The base stations will not arm and disarm when we leave or return to the geofencing zone, regardless of devices showing "out of zone" or "In zone".

 

If we manually select any of the alternate options (arm,disarm, schedule) and then again immediately set geofencing, the base stations see the Iphones "out of Zone" and Arm geofencing on the respective base station/s.

 

The Arlo Qplus arm when Away and disarm when Home as to be expected of Geofencing.

 

ARLO - Please resolve we have all spent handsomely on these devices that are not performing to specification!!

Model: VMC3030 | Arlo Wire-Free Camera, VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Aspirant
Aspirant
Armed/disarmed not changing when 2 devices are in-zone or Out-of-zone issue is still not working with latest software. Maybe Arlo software engineer has left the building going for a smoke? Come on, it’s too easy to fix if you listen to the complaint. Either the app is not listening for the devices or not checking for the status change? Why don’t you, Arlo guys, fire yourself and get someone from the street come in to fix it.

It’s frustrated and disgusting to see this problem not fixed!
Highlighted
Guide
Guide

I confirm this is not working

I have been trying nad testing everyhting since nearly 2 years now

Geofencing has never been working correctly for more than 2 days

Highlighted
Aspirant
Aspirant

No one is listening on here any more.

 

Best thing to do now, is get the name of the CEO off Google and DM him on Twitter. This is what I have done - it resulted in an Executive Escalation although with the inept support staff, it hasnt bourne fruit(no surprise there!). Perhaps if enough of us do this, maybe just maybe he will get off his backside and do something about his inept teams.

Highlighted
Apprentice
Apprentice
I think this company is hanging on for dear life. How else can you explain the lack of effort to fix the problems. They sort of have it backward. Last I checked you need happy customers who will buy your products if you want to survive.
Highlighted
Aspirant
Aspirant

Lack of Response from arlo:

 

Maybe Arlo will provide support if we share our concerns on their customer facing social media sites:

 

Facebook: Arlo Smart Home

 

Twitter: Arlo Smart Home

Highlighted
Aspirant
Aspirant

@TandC wrote:

Lack of Response from arlo:

 

Maybe Arlo will provide support if we share our concerns on their customer facing social media sites:

 

Facebook: Arlo Smart Home

 

Twitter: Arlo Smart Home


I and many others have already done this. They have put the barriers up and are ignoring us. I have even DMd the CEO, which resulted in a member of their support team contacting me - but he was useless. They have no idea what they are doing and just make excuses.

 

As I said before the more of us that DM the CEO and request our money back the better. They will soon get the idea that they cant mess with customers who shell out small fortunes for their products.

Highlighted
Apprentice
Apprentice
Or a slick lawyer will see this or maybe he’s a customer too and will try to form a class and sue Arlo. But then the best we will probably get is enough (maybe) to buy a replacement battery for one of the cameras and the lawyers get rich. Bad publicity is never good for a publicly traded company and that’s probably the only way to get action. Massive email campaign to media outlets and also to retailers to sell their products as the retailer also has a reputation to uphold when it comes to products they carry. I’ve already written Best Buy.
Highlighted
Apprentice
Apprentice

MY Geofencing has been down for close to 2 months now. When me and my wife both leave, it shows we are both Out-Of-Zone correctly. However it does not arm the system. I did find one interesting point though. I granted my wife access as a User which is standard policy for adding users. This has been working fine for over a year. Very reliable until recently. What I observerd was, if I removed her as an authorized user, it works fine. It arms and disarms as it should. I ran it that way for 4 days with no problems. So I had her delete the app from her phone and then reinstall it. And I re-authorized her as a user. The problem returns. We are both using iPhones running version 2.7.10 of the IOS app. You would think they could figure this out.

Model: VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
Aspirant
Aspirant

I've noticed that geofencing has changed the mode correctly on two occasions recently when I was the first person to return in zone (I'm the account owner), so that also suggests that it might be an issue with the mode not being changed by the apps of other users who have been granted access.  Two occurrences of it working isn't exactly a good sample though.

 

Here's a question - the people to whom I've granted access can see cameras, but they don't have admin rights, i.e. among other things the rights to change modes.  I wonder if it could be that simple a problem.  That doesn't change the fact that it used to work correctly until a few weeks ago, and I haven't changed any settings for the "granted access" users, so please, Netgear, don't try and fob us off with the answer that everyone has to be granted full access to all features in order for geofencing to work correctly.

 

Here's another question - how annoying, and frankly ridiculous, is it that we've all paid hundreds of pounds/dollars etc. for a fully released consumer product (not something in beta, or aimed at tech savvy tinkerers) and yet we're still, in frustration, trying to debug it because the manufacturer can't seem to be bothered to do so?!

Highlighted
Aspirant
Aspirant

@geofrustrated wrote:

Here's a question - the people to whom I've granted access can see cameras, but they don't have admin rights, i.e. among other things the rights to change modes.  I wonder if it could be that simple a problem.  That doesn't change the fact that it used to work correctly until a few weeks ago, and I haven't changed any settings for the "granted access" users, so please, Netgear, don't try and fob us off with the answer that everyone has to be granted full access to all features in order for geofencing to work correctly.

 


Well, I've answered my own question.  I've given everyone admin rights, but it still doesn't work.

Highlighted
Star
Star

 I have the same problem as the original post.  Geofencing worked pretty well for me until the last couple of months. Even though it shows my iPhone devices in and out of the zone correctly Arlo will not change the mode.  The system has been so buggy from the very beginning. It works well for a while then they upgrade the firmware and something breaks.   I’m very tired of these constant issues. 

Model: VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
Luminary
Luminary

First off Mods, please don't merge my thread with other threads that are not quite the same problems. This has to stop, especially when you move it to another forum. Idiots.

 

 

After a month the geofencing "appeared" to start working correctly on the 28th* with the home mode correctly using the appropriate schedule.

 

* Except for one "minor" problem. We have 2 homes with Arlo systems. My wife and I are both away from Home 2 and the geofencing shows that we are both out of zone. System is armed as it should be.

 

However at Home 1 I was at home, and showing as in zone, but my wife's phone was "Unavailable".

 

Which is just mind-boggling in the stupid category- Home 2 knows where she is, but Home 1 can't even figure out if her phone is on.

 

I was wrong, I left the house and system did not arm.

 

I rebooted the app, cleared my cache, rebooted the base station then removed both devices from geofencing and the system armed. Added both devices back to geofencing. Came home system did not disarm.

 

Wife's phone is still a mystery to station 1 while station 2 knows where it is.

 

On the 30th we left home 1 (together) and the system did not arm, even though both phones were showing as Out of Zone. After switching mode to Armed, then Geofencing, it went to away mode.

 

Arrived at home 2, it did not disarm, although the app showed us as both being In Zone. Had to manually disarm. Switched to Geofencing, it disarmed. When we left the system did not arm, and is still showing as Disarmed, even though both phones are recognized as out of zone.

 

When we got back to home 1 that one switched to home mode. Yay?

 

Yesterday (July 1st) the system did not arm when we were both out of the house. I switched manually to armed, then back to geofencing. System armed. When we came home system did not disarm. Manually disarmed, back to geofencing and it went to disarmed instead of home mode (schedule). As of this morning it is still disarmed, even though our schedule demands it be armed overnight with exterior cameras armed during the day.

 

So it is completely borked again. I have owned this system for over 2 years, this is the worst it has been, and now over 5 weeks with no hope in sight. No communication from Arlo to indicate they are working on it in weeks.

Model: VMB3000 | Arlo Base Station
Highlighted
Apprentice
Apprentice
I am absolutely sick to death of geofencing not working. It has been working fine for almost a year up until about 2 months ago when it all went to sh*t. I don’t know how arlo can seriously sit there and think this is acceptable. Everybody is reporting the same issue so just restore the previous firmware version as live.

They have not got a clue, no wonder Netgear wanted rid of them.
Highlighted
Apprentice
Apprentice
I suspect legal action is not too far off. You can’t have this many upset customers for this long before some sharp lawyer gets involved
Highlighted
Community Manager
Community Manager

As we have previously shared, Arlo’s geofencing feature is working as expected for most customers. We understand that there is a limited subset of users who have more unique user environments for which the geofencing feature may not readily meet their needs.

We are very aware of how important the geofencing feature is and, in order to ensure that it meets the needs of as many of our valued Arlo users as possible, we appreciate that so many of you have generously shared the details of your unique user environment.

Over the past several weeks we have made multiple updates on our cloud server to help address the unique setups of various user environments and we have also been collecting additional feedback from select users who have shared the details of their user environment/setup.

In addition, we are in the process of preparing a survey to collect the details of our more advanced users. The information we gather will help our team to enhance and optimize the geofencing feature for a wider variety of unique user environments. We expect to share the survey in the coming weeks.

As always, we look forward to and appreciate your continued feedback.

Thank you,
Arlo Team

 

Note: We will provide updated information here as it becomes available. Marking solved to float the latest information to the top of the thread.

Highlighted
Apprentice
Apprentice
Unique environment?

I’d hardly call 2 phones a unique environment. Standard rubbish fob off from support as per.

The app is at fault here. It sees both phones in zone when we come home yet doesn’t switch to disarmed.
Highlighted
Apprentice
Apprentice
Agree with you especially since our unique environments have worked for years. Not everyone is complaining because a lot of people have left this brand and simply said it’s not worth it. Again this is textbook study on how not to run a company.
Highlighted
Tutor
Tutor
I don’t have a unique environment. I have one Arlo system with three cameras and two iPhones set up for geofencing. When there have been issues in the past it was always when one phone was not communicating location well. This current problem is just as everyone has described. The Arlo knows that the phones are in or out of zone correctly it just does not change the status as it’s set up to do. It’s annoying but also if I forget to manually change it then my house is not protected. Please fix this. I also use IFTTT for another system in my house and that works beautifully with location. Maybe take a lesson from that App. Thanks
Highlighted
Apprentice
Apprentice
My problem is actually slightly different I have a couple of accounts that are shared so when our phones are out of the zone both basestations would arm or disarm if one of the phones is back in the zone. No only one base station responds to geofencing and it’s the account last logged into on the app. That has never been how geofencing has worked as a matter of fact we have two homes and have two more base stations at our winter home and they too responded appropriately to our phone last now they no longer respond at all. Only the account last logged into the app that basestation responds to geofencing. Again this has worked correctly for us for over three years so we don’t consider this unique if it has been working for several years. I am happy to test a fix for this. Arlo if you are reading this let’s touch base so we can get it fixedz