Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Do not disturb mode iPhone...

Reply
Discussion stats
  • 1 Reply
  • 735 Views
  • 0 Likes
  • 2 In Conversation
LOTEZ
Follower
Follower
Hi

With my Huawei P20 i did get alerts even though i used ”do not disturb” from Arlo. But with iOS it does not work in the same way...
I use that mode because i dont want incoming calls between 9pm to 6am

How do we solve this?
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
michaelkenward
Sensei Sensei
Sensei

@LOTEZ wrote:
Hi

With my Huawei P20 i did get alerts even though i used ”do not disturb” from Arlo. But with iOS it does not work in the same way...
I use that mode because i dont want incoming calls between 9pm to 6am

How do we solve this?

Without knowing how your modes and phones are set up, it is hard to tell. But here's what I would do.

 

Creat a new mode. Call it Do Not Disturb. Set that do what you want and disable notifications and email alerts.

 

Set up a Schedule.

 

Tell it to use the Do Not Disturb mode between the hours of 9pm and 6am.

 

 

 

 


Just another user
Arlo hardware: Q Plus, Pro 2 (X2), Pro 3 (X3), Pro 3 Floodlight, Security Light (X2), Ultra (X2), Doorbell, Chime