Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 6 Replies
  • 3179 Views
  • 1 Like
  • 3 In Conversation
Redrook
Star
Star

I have just bought an Arlo wireless 2-camera set and it was super easy to set up. Both cameras seem to be working fine and notifications are consistent.  However I am disappointed about a couple of things.

 

Firstly, there seems to be a huge gap between clips, or it doesn't record another clip even if motion keeps going. I've currently set it to 30 seconds to hopefully catch most action without wrecking battery life, but I noticed that there seems to be a huge delay between clips. My partner was putting the dogs in the car, opened the boot and then the clip eneded. There wasn't another one despite the fact that two dogs jumped in the car and the boot was shut and my partner went back in the house. That's a lot of motion for the camera to miss. Why does it not imeediately record another clip if there is still action going on? I figured it would be similar to a dashcam (in the way that it records a 5min clip and then immediately starts another).

 

I see that the Arlo Pro seems to have record until motion stops (which would be even better than recording another 30sec clip immediately after another), will this feature be coming to the Arlo wireless?

 

 

6 REPLIES 6
Redrook
Star
Star

I've also checked the clips from this morning and, while my partner goes back in the house, there is no clip of her leaving or even of the car pulling away. Surely there's some horrendous delay between clips going on?

 

If this is as bad as it'll always be I may have to return these cameras as faulty or not fit for purpose.

TomMac
Guru Guru
Guru

It is normal for the delay between video clips of about 7-10+ seconds on the Arlo ..... changes can also be related to upload speeds.

(this is the time that the camera system resets to allow another trigger event.)

 

Sense level can also effect this. I would try and raise your sense level slowly to see if it improves the time delay.

Obv, test between each change of sense.

--------------------------------------
Morse is faster than texting!
--------------------------------------
Redrook
Star
Star

Thanks, the sensitivity was on 80% but I've upped it to 90%. I think this has helped with any initial delay between motion and recording. 

 

When I got home today it didn't even pick me up when I arrived. I walked up the drive, unlocked the door, deliberately looked at the camera and still it didn't start recording until I was inside the house.

 

I then upped sensitivity to 90 and I just did a test by walking up the drive and it started recording me pretty much immediately, before I'd even closed the door behind me. I'll do another test to see if it helps the gap between clips if there's constant movement (time to go dance around on the driveway!)

 

On the plus side, when motion is detected the phone notification is pretty much instant.

 

EDIT: There is still a gap between clips, I would estimate a few seconds, so sensitivity up to 90% has possibly improved things a bit. We'll see how it works normal activity (rather than me waving my arms around).

 

I really do hope Arlo enable record until motion stops for the base cameras.

Redrook
Star
Star

@ TomMac Ok for some reason my replies to this thread yesterday are gone...

 

I tried increasing the sensitivity, it's now at 100%. This seems to have helped remove much of a delay between initial detection of motion and recording, but it's still not recording basic things. 
 

I arrived home last night and while I saw the infrared activate on the camera, there was no recording in my library. This morning I can see my partner load up her car, but there would have been at least a minute between where the clip stops and her pulling away in the car (which is right in front of the camera). Failing to detect a moving car about 3m away is pretty useless from a security point of view. 

 

Arlo are quite expensive in terms of home CCTV, and I'm really disappointed with this. 

Redrook
Star
Star

@TomMac I've now subscribed to Smart (one month free trial) and set some zones to see if that improves things. 

 

I see that the Arlo Pro has a record until motion stops feature. Will this be coming to the other Arlo models? This is a really basic function which ought to be included. If not I'm tempted to return my current setup as faulty and buy a Pro.

ShayneS
Arlo Moderator
Arlo Moderator

Hi @Redrook

 

Have you tried to remove the cameras from the Settings > My device > re- add them?

 

  Have you tried contacting customer support regarding this issue? I have attached the link here for you - Arlo Tech Support