Arlo|Smart Home Security|Wireless HD Security Cameras

DEFECT Geofencing and Custom Modes

Reply
Discussion stats
  • 48 Replies
  • 3351 Views
  • 0 Likes
  • 8 In Conversation
XJW Apprentice
Apprentice
The Geofencing Home Mode uses Disarm mode when it should use a Custom Mode.

1. Setup Geofencing with custom modes for both Home and Away.
2. Select Geofencing mode.
3. Select Disarm mode.
4. Select Geofencing mode.
5. Select Back so that you can see what Mode Geofencing is using.
6. Result - from that point Geofencing will show Disarm as the Home Mode and not the Custom Mode.

To fix it
1. set your home and away mode to disarm and arm.
2 Save.
3. Set home and away mode to custom modes.
4. Save.
XJW Apprentice
Apprentice

Anyone else see this defect on the VMB3000 or other basestation ?

madkiwi Luminary
Luminary

I'd noticed this as well. It became an issue for me because we have our home mode on a schedule- during the day only 1 outdoor camera is armed, while we're sleeping all cameras are armed.

 

I got up earlier than normal one day last week and got annoyed by the constant alerts as I moved around the house so I disarmed the system. After the normal switchover time I enabled Geofencing again, the outdoor camera should have been armed (my name for that mode is "Safe") but instead the system stayed disarmed.

 

I thought it was just me.

Model: VMB3000 | Arlo Base Station
XJW Apprentice
Apprentice
Thanks for confirming.

It is 100% reproducible on my system.

I tested it again today and if you change from Geofencing to any other mode it will reset your geoffencing home mode to disarm.

Clearly a coding error.
XJW Apprentice
Apprentice

No update from support.

Kabbachi Star
Star
Im having this issue and it’s anoying. Support team should look into this
ShayneS Arlo Moderator
Arlo Moderator

Kabbachi, 

 

What is the issue you are experiencing with geofencing?

Kabbachi Star
Star
Arlo detects the home and away mode normally, however, when the away mode is one it does not switch the custom mode I created and still stays at disarmed mode
ShayneS Arlo Moderator
Arlo Moderator

Kabbachi,

 

Due to the amount of issues described I have opened a case for you. I will contact you via private message with further information.

 

ralfyguy1 Apprentice
Apprentice

This always behaved that way ever since I got the system new. This case should be for everyone, but as usual doesn't lead to anything. 

ShayneS Arlo Moderator
Arlo Moderator

ralfyguy1,

 

What is the exact issue you are experiencing with Geofencing?

XJW Apprentice
Apprentice

@ShayneS

 

Any update for this Defect ? 

 

I have included instructions on how to reproduce the Defect in the Original Post.  The Development Team should be able to isolate this Defect quickly. 

 

 

Kabbachi Star
Star
Fixed in the latest update
Fertigulator Tutor
Tutor
I’m having the exact same issue, cameras set to GEOFENCING MODE when in zone should run a custom schedule I’ve set but they show DISARMED MODE.
Model: VMC4030 | Arlo Pro Wire-Free Camera
XJW Apprentice
Apprentice
I am still seeing the issue with the most recent version of the app.
ShayneS Arlo Moderator
Arlo Moderator

Due to the amount of issues described I have opened a case for you. I will contact you via private message with further information.

XJW Apprentice
Apprentice
I just tested it and it is still failing. It looks like you have made an update but it is a kludge. It flashes up disarmed and is then quickly overwritten with nothing leaving the mode blank. If you execute the workaround listed in the original post it will then show the correct mode.

It concerns me that you would submit a quick and dirty kludge. It looks like you are attempting to hide the defect rather than fix it. This demonstrates disdain / disrespect for you customers.

Forgive me if my assessment is incorrect.

As I recall you don't show updates in your tickets so they are almost useless to your customers. I will place my case updates in this defect thread.
Model: VMC3030 | Arlo Wire-Free Camera
XJW Apprentice
Apprentice
Post 8 Jan software update.

It is still broken.

I now have a notification that says GEOFENCING is enabled but when I select MODE it shows the Base station is DISARMED.

For me this should show the Custom Mode FRONT GARDEN.

If I select the Base Station it shows GEOFENCING.

I have tested. Arlo is DISARMED.

You still have a defect. It is infact worse. The notification tells me my GEOFENCING Mode is enabled but it is infact DISARMED.

@ShayneS

This looks like a very simple bug to reproduce and isolate. Why are you not fixing this defect ??
XJW Apprentice
Apprentice

Please try to reproduce the defect before calling me.  The instructions are in the original post.   Use an Android phone.

XJW Apprentice
Apprentice
6 months and absolutely no progress.

@ShayneS any update ?

XJW Apprentice
Apprentice

@ShayneS Do you  have an update ?  Have you or the support team tried reproducing the defect ?  Are these posts a waste of time ?  Am I wasting my time attempting to help you solve your product defects.

XJW Apprentice
Apprentice
@ShayneS I am unable to get an update from support. Can you obtain an update ?
XJW Apprentice
Apprentice
Still no update.

Remember this is a product defect. It is your issue not my issue. A reply from support would be courteous.
XJW Apprentice
Apprentice
No reply
XJW Apprentice
Apprentice
@ShayneS Still no reply from support.