Arlo|Smart Home Security|Wireless HD Security Cameras

Come installare la stazione base passo per passo?

Rispondere
Statistiche discussione
  • 16 risposte
  • 16520 visualizzazioni
  • 0 kudos
  • 11 con conversazione attiva
EvelinaS
Master
Master

Per installare la vostra stazione base sono necessari pochi semplici passaggi:

 

  1. Collegate la stazione base via cavo Ethernet al vostro router internet.
  2. Connettete il dispositivo mobile o il computer alla rete internet del router (es. Alice, Fastweb, Tiscali, ecc.)
  3. Attendete che le luci (LED) accensione e internet sulla stazione base diventino di colore verde
  4. Scaricate l’app Arlo sul dispositivo con il quale desiderate effettuare l’installazione (smartphone, tablet) o aprite la pagina https://arlo.netgear.com/#/login dal vostro computer.
  5. Selezionate ‘Configurazione Nuovo Sistema’ e seguite le istruzioni sullo schermo.

Non esitate a condividere la vostra esperienza con la prima installazione!

Evelina S.
Arlo Team


Soluzioni accettate
ElisabettaL
Arlo Employee Retired

Gentile @Csavino,
Grazie per il post e benvenuto nella Community Arlo!

 

Una volta sincronizzate le videocamere deve creare l’account Arlo. Per farlo può scaricare l’app Arlo sul dispositivo con il quale desidera effettuare l’installazione (smartphone, tablet) o aprire la pagina https://arlo.netgear.com/#/login dal suo computer. Cliccare su Configurazione nuovo sistema (se si vuole creare un nuovo account) e seguire le istruzioni sullo schermo.

 

Rimango in attesa di un suo riscontro

 

Cordiali Saluti
Elisabetta
Arlo Team

Visualizza soluzione nel messaggio originale


Tutte le risposte
Mrtara
Aspirant
Aspirant
Buonasera,
Ho acquistato un sistema arlo vms3130
Ho seguito alla lettera le istruzioni di installazione, connesso con cavo la base al router e alla corrente. Connettendomi via app arlo per la configurazione di un nuovo sistema, mi si apre un messaggio di errore "al momento non é possibile impostare l'account perché non è stata rilevata la stazione base...."
La stazione base è connessa a internet (credo) perchè sul router la luce LAN è accesa ed anche sulla stazione i due lei sono verdi.
Mi dite come devo fare per fare funzionare il sistema.?
FedericaC
Arlo Employee Retired

Gentile Mrtara,

 

Grazie per il Suo post e Benvenuto nella Community Arlo!

 

Per favore controlli che il dispositivo con il quale sta effettuando l’installazione sia collegato alla stessa rete internet a cui è collegata la stazione base.

 

Se il dispositivo è connesso alla stessa rete, provi ad effettuare il reset della stazione base seguendo queste istruzioni La stazione base Arlo è offline. In che modo posso risolvere il problema? (Step 😎

 

Per favore ci tenga aggiornati sull’esito dell’installazione della sua stazione base.

 

Cordiali Saluti,

 

Federica C.
Arlo Team

personaggiodisc
Aspirant
Aspirant

Io ho lo stesso problema, ma relativo all’estensore wi-fi, un netgear N300. Come mi collego alla rete? Mi chiede una password che non ho, la password del wifi Fastweb non funziona

FedericaC
Arlo Employee Retired

Gentile personaggiodisc,

 

Ci scusiamo per il ritardo nella risposta. La possibilitá di pubblicare e rispondere ai post è stata 

sospesa negli ultimi giorni per permettere l'aggiornamento della Community.

 

Per connettere la sua stazione base al WiFi Range Extender N300 segua questi passaggi:

 

  1. Apra Connessioni di Rete sul suo PC (menu in basso a destra su Windows, o icona wifi icon on mac.pngsu Mac)
  2. Cerchi un network con il nome 'NETGEAR_EXT' (nome assgnato di default all'extender) 
  3. Se l'icona del suo extender è verde, connetta la stazione base all'extender con cavo Ethernet 
  4. Apra la pagina http://mywifiext.net (new extender setup) e segua le istruzioni sullo schermo. Durante questo processo può assegnare un nuovo nome all'extender.
  5. Torni su Connessioni di Rete > 'Connetti' alla rete dell'extender 'nomedatoalsuoextender_EXT' (la password non è necessaria)

 Questo processo varia in base al modello del suo extender. Può trovare un esempio qui

 

Spero che queste informazioni le siano d'aiuto.

 


Cordiali Saluti,


Federica C.
Arlo Team

EnricoPar
Aspirant
Aspirant

Buonasera,

 

Le telecamere possono essere usate senza la stazione base?

EvelinaS
Master
Master

Buongiorno EnricoPar,

 

Grazie per il Suo post e Benvenuto nella Community Arlo!

 

La stazione base e fondamentale perchè le videocamere Arlo comunicano

esclusivamente con la stazione base via Wi-Fi.

 

A disposizione per eventuali chiarimenti.

 

Cordiali saluti,

 

Evelina S.

Arlo Team

asiaeye
Tutor
Tutor
Buongiorno.
Non riesco a collegarmi alla base in nessun modo.
Ho fatto il reset totale (reset +sync)
Sulla base è' tutto a posto e risultano tutti led Verdi.
Sono riuscito a collegare anche la camera (terzo led verde).
Ma non riesco a far partire la configurazione sul telefono(ho provato anche da pc)
Fa la ricerca e non dice niente .continua cercare all'infinito.aiutatemi ,anche se penso che a questo non esiste rimedio
FedericaC
Arlo Employee Retired

Buongiorno asiaeye,

 

Grazie per il Suo post e Benvenuto nella Community Arlo!

 

Quale dispositivo mobile sta usando per effettuare la configurazione? Il dispositivo è collegato alla stessa rete internet a cui è collegata la stazione base?

 

Se usa il suo PC e va su https://arlo.netgear.com/#/login vede ‘ACCEDI’ e  ‘CONFIGURAZIONE NUOVO SISTEMA’? Quale delle due opzioni ha scelto? 

 

Restiamo in attesa di un suo riscontro.

 

Cordiali Saluti,

 

Federica C.

Arlo Team

Liberomax
Aspirant
Aspirant
Buongiorno, stesso problema.... dopo aver più volte fatto il reset, ho provato a fare la configurazione nuovo sistema sia da Mac che da app Android ma non succede niente (sembra non rilevi la base anche se le 3 spie, accensione, internet, telecamera sono verdi). Ho un modem Cisco linksys x2000 e adsl Fastweb. Ovviamente tutto su stessa rete internet.
FedericaC
Arlo Employee Retired

Salve Liberomax,

 

Benvenuto nella Community Arlo!

 

Può trovare alcuni utili step per la risoluzione di questo problema nel thread Problemi noti: Stazione base offline con gestore Fastweb

 

A disposizione per ulteriori chiarimenti.

 

Federica C.

Arlo Team

filz
Aspirant
Aspirant
Buona sera,
Il mio coinquilino ha acquistato un modem router N300 e l'altro giorno ci è arrivata la conferma di infostrada secondo sui la connessione era a posto; collego il modem con il cavo Ethernet e mi apre la pagina di Netgear genie ma ad un certo punto mi chiede di inserire un username e una password che non ho. Cone faccio?
EvelinaS
Master
Master

Gentile @filz

 

Benvenuto nella Community Arlo!

 

L'assistenza per i prodotti Home Netgear è disponibile cliccando qui

 

Per la prima installazione del sistema Arlo può fare riferimento al thread:

Come installare la stazione base passo per passo?

 

A disposizione per eventuali chiarimenti.

 

Cordiali Saluti, 

 

Evelina 

Arlo Team 

 

 

Csavino
Aspirant
Aspirant
Buonasera,

Ho collegato la stazione base Arlo e sembra funzionare correttamente (luce verde del collegamento internet accesa), riesco a sincronizzare la telecamera ma non riesco a collegare lo Smart phone. La cosa è strana poiché tra i dispotivi wi-fi vedo la stazione base che pare, però, essere protetta da password.
Vi ringrazio in anticipo
Saluti
Carlo
ElisabettaL
Arlo Employee Retired

Gentile @Csavino,
Grazie per il post e benvenuto nella Community Arlo!

 

Una volta sincronizzate le videocamere deve creare l’account Arlo. Per farlo può scaricare l’app Arlo sul dispositivo con il quale desidera effettuare l’installazione (smartphone, tablet) o aprire la pagina https://arlo.netgear.com/#/login dal suo computer. Cliccare su Configurazione nuovo sistema (se si vuole creare un nuovo account) e seguire le istruzioni sullo schermo.

 

Rimango in attesa di un suo riscontro

 

Cordiali Saluti
Elisabetta
Arlo Team

Visualizza soluzione nel messaggio originale

Massimoros
Aspirant
Aspirant
Per cortesia posso collegare Arlo con pocket cube 3 che fa da router solo Wi-Fi ?
Quindi senza cavo rete?
Devo per forza collegare ad un cavo?
ElisabettaL
Arlo Employee Retired

Gentile @Massimoros,

Benvenuto nella Community!

 

Non può collegare il sistema Arlo wire free senza il cavo di rete (la stazione base deve necessariamente essere sempre collegata tramite porta ethernet al router per poter funzionare).

 

In alternativa, se l’uso della videocamera è esclusivamente interno (e non esterno) può pensare ad Arlo Q/Q plus che si collegano in Wi-Fi al router, purché ci sia sempre il requisito minimo di 1Mbps in upload.

Per maggiori informazioni può consultare la pagina Prodotti e l’articolo Quali sono i requisiti minimi richiesti per installare il sistema Arlo?

 

Saluti

Elisabetta

Team NETGEAR