Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification by Oct 31st, 2020 to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: Adobe Flash Player Update Failure

Reply
Highlighted
Guide
Guide

IT WORKED...why in the %^&* can't ARLO tell us this

Highlighted
Apprentice
Apprentice

There is a solution posted in this thread (msg 8 of 27). See if it will work for you.

Highlighted
Star
Star

I just got off the phone with support and they agree there is no solution unless you switch to using chrome.  Of course they do not require chrome int he system requirment statement when I purchased the cameras nor even now.  Flash player is no longer going to be available sometime in 2020. https://blog.mozilla.org/futurereleases/2017/07/25/firefox-roadmap-flash-end-life/.  Despite this being known for a long time by Arlo they have CHOSEN to not switch to a different system to get the video to the cloud for viewing.  I am sick of tired of Arlo not taking responsibility for their customers.  I think I will replace the sytem since there does not appear any committment to their customers.  This was also reflected in their launch of the 4K camera system that is not compatable with the existing sytem hub.  I had just purchased the older system less than one year before the 4K was released. they do not care.  No exchange no nothing.  They expect us to simply change our own preferences for our computing and use Chrome.  Too bad for us.

 

Now that I am on a role.  If any of you have called tech support before you are familiar with the routine of "go take the camera down and bring it close to the hub for resetting.  Okay,  just wait a moment while I go to my garage, take out the long extention ladder, set it up against the rake of the roof (sometimes during the night in winter), bring it down to the hub and then remount it.  What a wonderful system design .  We do all the work and pay them.

Highlighted
Guide
Guide

Arlo needs to refund anyone who does not want to change...they knew this was coming ...lousy coustomer support ...but typical.......they need to be lit up on social media ...that will hurt their money flow

Highlighted
Star
Star

This positon is exactly what I told their tech support agen and I intend on telling their management in a phone call today or tomorrow.  I will not drop this issue.  They should be ashamed of themselves.

Highlighted
Guide
Guide

Even if they were ashamed ...it would not matter they are still selling systems that will not work with the majority of the browsers....they are making tons of money....social media will hurt them not us ..SM is a multiplier...sadly a cool system that is useless in today's internet 

Highlighted
Star
Star

https://developer.mozilla.org/en-US/docs/Plugins/Flash_Activation:_Browser_Comparison


@DB4Tim wrote:

Arlo needs to refund anyone who does not want to change...they knew this was coming ...lousy coustomer support ...but typical.......they need to be lit up on social media ...that will hurt their money flow


 

Highlighted
Star
Star

Even their own tech support states they do nto have any solution other than customers changing to Chrome for their desktops.


@KKS-Col wrote:

There is a solution posted in this thread (msg 8 of 27). See if it will work for you.


 

Highlighted
Star
Star
Tech phone support did not know this. In the firefox settings it was enabled already so not sure why this worked but I am grateful. Now support just needs to get the word out across all their support platforms.
Highlighted
Tutor
Tutor

In Opera the following works. 

Installed newest Flash-Version. 

Then you open the Page with your Cams. Now, klick on the green Lock in Front of the Adress-Line "http://https://my.arlo.com/#/cameras".

There is a Field "Flash", that may be on "ask", change to "allow",  after this reload page, and cams are working!

 

It's just a workaround, i think this issue must be fixed by arlo. Flash is out...

Highlighted
Initiate
Initiate

Dear Sir/Madam

I have been using Arlo for over a year with no problems however I am now constantly getting the “A newer version flash player required” preventing me from connecting to my cameras.

I have updated my Flash to the latest version

I have unchecked “Prevent dangerous Flash from running” in Add-ons

I am using Win 10

Firefox Quantum 69(64Bit)

Flash 32.0.0.255

Can you please tell me how to fix this, it’s virtually useable

Thanks

Mike

Model: VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
Guru Guru
Guru

It's not really the Arlo site but the browser.... all the newer version seem to auto turn off flash.

With Fire Fox, check for a little lego type icon at the left side of address bar... click on this and click allow flash to run

--------------------------------------
Morse is faster than texting!
--------------------------------------
Highlighted
Initiate
Initiate

Thanks for that TomMac, I'm sure you're right but I think Arlo bear some responsibility as they still rely on Fash yet we know it does not have long left. The browser issue is annoying as I can get it to work with about a dozen mouse clicks but there does not seem to be a way to tell the broswer to allow Flash on this website permanantly.

Highlighted
Aspirant
Aspirant

Clicking on X and trying again does not work, like many others my system needs to be updated and its not that old and i have already started looking at more reliable systems here in the UK

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Guru Guru
Guru

@Rob1965 wrote:

Clicking on X and trying again does not work, like many others my system needs to be updated and its not that old and i have already started looking at more reliable systems here in the UK


You can allow flash in Chrome, Firefox, and Edge - though it is easiest with Chrome.

 

The procedure for FireFox is here: https://community.arlo.com/t5/Arlo-Pro/Adobe-Flash-Player-Update-Failure/m-p/1723149#M61559

 

 

Highlighted
Tutor
Tutor

Flash - Flash - and No Flash !

I fully understand that flash is becoming obsolete.

My cameras failed to load on Chrome - obviously - they were one of the first to stop flash.

Edge still worked though - until now.

Now I can only get my cameras to work on my Android pad, which isn't the best for viewing.

(Cameras are installed to monitor our Dog who suffers from seizures- we need to be able to see what's going on when we are out) So - it being a given that Flash is definitely dying out, what is ARLO doing about making our cameras flash proof ? I spent all the money we could afford on this 3 camera and base unit setup, which we love. but it HAS GOT TO WORK !

Model: VMC3030 | Arlo Wire-Free Camera
Highlighted
Tutor
Tutor

New i appears? No it doesn't.

Highlighted
Tutor
Tutor

That's a joke. I have chrome. I have internet explorer. I have firefox. I have edge. These (Expensive)cameras are now refusing all platforms, purely because of this flash issue. They have had time to sort this out.They haven't done anything. They are still for sale on Amazon for example. Disgusted. Facebook and Twitter - here I come.

Model: VMC3030 | Arlo Wire-Free Camera
Highlighted
Guru Guru
Guru

@garyandhelen wrote:

New i appears? No it doesn't.


That was with Firefox.  Not Chrome,

 

With Chrome it's simpler.  Click on the padlock in the address bar, and you'll see an option to enable flash.

Highlighted
Aspirant
Aspirant

Finally...the solution that works.  Thank you.

Highlighted
Guide
Guide

@TomMac wrote:

It's not really the Arlo site but the browser.... all the newer version seem to auto turn off flash.

With Fire Fox, check for a little lego type icon at the left side of address bar... click on this and click allow flash to run


Thank you!!!  This worked!

Highlighted
Aspirant
Aspirant

This worked for me for Chrome \ Windows 10:

Here's how to enable Flash Player in Chrome:
  1. Open the three-dot menu and select Settings.
  2. Scroll to the bottom and click Advanced.
  3. Under Privacy and Security, click Site Settings.
  4. Under Permissions, click Flash.
  5. Enable the setting so the label reads Ask first (recommended).
  6. Close the settings tab. You're done!
Mar 19, 2019
Model: VMB3000 | Arlo Base Station
Highlighted
Aspirant
Aspirant

Works like a champ...excellent..thank you.

Highlighted
Aspirant
Aspirant

This worked for me!  Many thanks StephenB!!

Highlighted
Aspirant
Aspirant

Did click the icon between padlock and i and it solved my problem that only appeared a few days ago.

That was an easy fix. Thank you