Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Can't clear notification of camera running

Reply
Discussion stats
berto210 Tutor
Tutor
I cannot. The screen goes black and locks my phone.


Model: VMC4030 | Arlo Pro Wire-Free Camera
Acideye Aspirant
Aspirant

BTW i have same issue with Arlo Baby - once you start watching the feed and then click Stop in the app, the notification still keeps showing up.

Swiping left and clicking the gear will stop it though - phone flashes black screen but at least notification goes away.

Super annoying since i have to do this every single time i look at baby camera...

paintcheck Aspirant
Aspirant

I have the issue where I cannot clear the Arlo - Camera is playing notification as well

 

-Android Version 9

-Kernel 4.4.116-gf260015dd1ec

-Build Number - PPR2.181005.003

 

 

paintcheck Aspirant
Aspirant

Same thing for me

JessicaP Arlo Moderator
Arlo Moderator

Hi everyone,

 

We appreciate all the information you are providing. Our development team is still investigating this issue. We will be sure to update you when we hear any new information. We once again appreciate your patience and understanding.

Nygarderk Guide
Guide
Installed my new Arlo 2 system yesterday and I have the same issue

Oneplus 6
Android 9
SeaninSweden Aspirant
Aspirant
I have same issue. Please provide a fix
fryh1n Aspirant
Aspirant

Same issue here after updating to Android 9 on my phone.


XZ2 compact

Android 9

4.9.112-perf+

52.0A.3.84

arloha Guide
Guide

I had the same problem on my Pixel 2 and now continue to have it on my Pixel 3.  The notification would show "xxx playing" with xxx seeming to be the first camera on the list, and the pause button on the notification isn't responding to anything.   

 

Looks like this has been going on for a long time.  Annoyance apart, I don't know if this is actually also draining my phone's power.   

 

 

Model: VMC4030 | Arlo Pro Wire-Free Camera
LeeMc Aspirant
Aspirant
I have the same problem. Currently using Oneplus 6T but always had the same issue on my Oneplus 3 too. This has been ongoing through various Android releases, though I'm currently on Android 9.
Model: VMC4030 | Arlo Pro Wire-Free Camera
Racquet57 Aspirant
Aspirant

Just set up new Arlo system two days ago, I have the same issue. Pixel 3 XL, OS v9.

 

Model: VMC4030 | Arlo Pro Wire-Free Camera
BinaryNexus Tutor
Tutor

I'm having the same issue.

 

Another way to clear the notification is to long press it. It will cause the screen to go black and lock the phone. But it goes away. This really needs to get fixed. I just bought my cameras on Black Friday. I debating on sending them back because of this and other reasons.

NCHornet Guide
Guide

I recently spent a small fortune for a complete Arlo Pro 2 Camera System, plus another $100 on outdoor power cables, adapters and secure mounts for outdoor use that should have come in a kit that costs what this one does. Like the countless others with a Pixel 2 or other Android Phone, I am unable to clear notifications on  my phone. What good is it for me to waste my time giving you the info from my phone when you have known about this same exact issue for 6 months and have done nothing to correct it? Seriously, what is the problem here? I am sure glad that Best Buy is good about returns because the more I learn about these cameras and the issues that come with them, and the fact that the Arlo Tech Dept either doesn't give a flip about their customers or aren't smart enough to figure their way out of a paper bag, maybe a combination of both? I don't get a good feeling about relying on a company run like this to look after what is the most important thing in my life, MY FAMILY. There is no excuse for a company like Netgear to not have a solution for a problem like this. Looks like it's time to purchase a system from a company that has a proven track record of actually caring enough about their customers to fix small issues like this. 30 min spent in this "Community" has shown me nothing but customers with issues and a company that just ignores them. Later

Model: VMB3000 | Arlo Base Station
Nmtengo Aspirant
Aspirant
Having the same issue. I have a One Plus 6T. Any update on this issue?
Model: VMC3030 | Arlo Wire-Free Camera
miller3492 Aspirant
Aspirant
Same issue here,
Pixel 3 xl
Andriod 9
Lcotto Aspirant
Aspirant
I have the same issue, I have to uninstall the app, reboot and reinstall it in order to clear the messages. I'm on a OnePlus with 9.0 this is very annoying, and there does not seem to be mush interest by Arlo to push for a fix.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
NCHornet Guide
Guide

I don't think anyone from Arlo reads these posts. If they do, they sure aren't interested in figuring out a solution to this and many other issues. Spend a few minutes in this section and read many of the issues that people are having, the majority of the time it's another user that helps the person with the issue, and not anyone from Netgear. A few days ago mine stopped following the set schedule that took me hours to make, now it seems like it turns on and off  whenever it wants to and not follow the schedule. I am seriously considering boxing it all up and taking it to Best Buy and I will have to eat the cost of the outdoor power cables and adapters, plus the skins I purchased online. Before investing in these things I was using old cell phones to do the same thing. Laugh if you want to, but they worked far superior to the Pro 2.

Later

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
PatrickBateman Initiate
Initiate
Same exact issue here on a Sony XZ Premium, Android v9. Unlike some, nothing other than a full reboot of my phone gets rid of this notification.

Really annoying and literally the only problem I've had with my Pro 2 system. Please fix ASAP.
Vilding Initiate
Initiate
Hi!
 
I have a bug that never seems to go away. When I manually start a camera to watch live feed from home through my phone (Sony Xperia XZ2 with the latest updates) I get a notification from the Arlo-app saying "Camera XX is running". This notification can not be deleted or canceled. There is a pause button on the notification that cant be used and swiping left and right reveals two icons that can not be pressed.
I always have to restart the phone to get rid of the notification.
 
And yes I have stopped the live feed in the app. I also tried restarting the app and force a close of the app. Nothing helps. The only thing that clears the notification is to restart the phone.
 
Anyone else have these problems? See screenshot.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Debilorraine Aspirant
Aspirant
My husband and I have the same problem on our pixel 2 XLs on both our Arlo systems. We have an older Arlo system at one house and a newer one at another house and both have the same issue. if I reset my phone it goes away and also if I log out of one system and into another and don't look at it, the message sometimes goes away, but sometimes I'm still seeing the camera is playing from the system I logged out of.
Model: VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
BokehWarrior Initiate
Initiate
Having the same issue as well.

Spent a fortune on the hardware and accessories, but comes with an application that doesn't work well?

Hoping for a update to fix this issue soon.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Jim_T Aspirant
Aspirant
Same issues as above, hoping to see a solution soon as it's fairly annoying every time I check a camera. Oddly enough, it's only happening to the newest of the two cameras (identical) in the system.

Pixel 2XL, Android 9
cvan Guide
Guide

so they have apparently broken the app further

 

now under the same circumstances, when i tap the gear i get this

 

Screenshot_20190106-202041.jpgScreenshot_20190106-202812.jpg 

tapping any of those options does nothing and now i cannot get rid of this notification

 

the only other option is to "snooze" the notification which again does not actually remove the notification from the notification bar

 

restarting the phone does clear the notification

DylanB Aspirant
Aspirant
Another pair of Pixel2XL users with the same issue. So far the settings/gear icon workaround has worked for me. Before that I needed to reboot to go away. I'm not confident that the current workaround won't crash my phone. Causes the screen to go back, sometimes only for a few seconds, sometimes longer. Somebody above mentioned that it can cause Android to crash. *Fingers crossed that it holds up*
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Randy001 Aspirant
Aspirant
I have the same problem. Can't dismiss the notification any longer. Even the long press which used work before has now broken.