Arlo|Smart Home Security|Wireless HD Security Cameras

Cameras offline

Reply
Discussion stats
  • 4 Replies
  • 2474 Views
  • 2 Likes
  • 5 In Conversation
Highlighted
Follower
Follower

Base station was offline, restarted it and only one of five cameras is working. Any ideas of what to do to get the others working?

 

Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera

Accepted Solutions
Highlighted
Tutor
Tutor

4 of my 7 cameras failed simultaneously earlier today.  This is the solution and it can take 5 to 10 minutes per camera to correct:

 

Arlo Wireless Security Cameras Multiple Camera Failure Solution:

 

  • Close Arlo computer interface.
  • Remove failed cameras from mountings.
  • While directly next to Arlo router, open battery covers for 10 seconds.
  • Close battery covers and confirm that blue indicator on front of cameras flash momentarily. If it does not, replace camera batteries (usually not necessary unless there was a low battery warning prior to camera failures).
  • Re-sync cameras individually per user instructions.
  • Open Arlo computer interface and confirm that all cameras are working.
  • Close Arlo computer interface.
  • Re-mount cameras.
  • Open Arlo computer interface and confirm that all cameras are working.

View solution in original post


All Replies
Highlighted
Tutor
Tutor

4 of my 7 cameras failed simultaneously earlier today.  This is the solution and it can take 5 to 10 minutes per camera to correct:

 

Arlo Wireless Security Cameras Multiple Camera Failure Solution:

 

  • Close Arlo computer interface.
  • Remove failed cameras from mountings.
  • While directly next to Arlo router, open battery covers for 10 seconds.
  • Close battery covers and confirm that blue indicator on front of cameras flash momentarily. If it does not, replace camera batteries (usually not necessary unless there was a low battery warning prior to camera failures).
  • Re-sync cameras individually per user instructions.
  • Open Arlo computer interface and confirm that all cameras are working.
  • Close Arlo computer interface.
  • Re-mount cameras.
  • Open Arlo computer interface and confirm that all cameras are working.

View solution in original post

Highlighted
Community Manager
Community Manager

The cameras may have gone offline due to the recent firmware update not completing, for more information on how to troubleshoot this, see here: My Arlo camera is offline since the release of the recent firmware update; what do I do?

 

Please let me know if you are still experiencing issues syncing your cameras.

 

JamesC

Highlighted
Aspirant
Aspirant
I live 1200 miles away. How can I fix the offline camera from afar?
AMH
Highlighted
Guru Guru
Guru

Either get someone to visit to power cycle the base and open and close the battery door or you can try to restart the base using the Restart button in Settings, My Devices, your base.