Arlo|Smart Home Security|Wireless HD Security Cameras

Cameras not recording for designated time span

Reply
Discussion stats
  • 1 Reply
  • 1901 Views
  • 0 Likes
  • 2 In Conversation
RandyQUATTRO
Star
Star
So, like others, I have been dealing with a few issues concerning the app with iOS. I have been using Arlo since it came out, and the app has been fairly reliable, especially when recording. This is not to say that I always receive a push notifications, but the cameras have always recorded. Now, with a 20 second record time, I am only getting a fraction of those recording, not consistent, in intervals of 6 seconds, 10, 12, etc. Further, there are times when it doesn't record at all (happened today). I have restarted my base stations, changed out batteries, and have a fairly sensitive setup (90%).

When this system works, it is impressive, however, if it cannot reliable capture video (as instructed to in the app) then this is very concerning.

Was looking to invest in more cameras, but not until the app works correctly.
1 REPLY 1
Schorschi
Prodigy
Prodigy

Just a hunch, but this could indicate a connection problem between base station and affected cameras. Of course, the fact that it suddenly shows up, when nothing (seemingly) has changed, may not make sense.

 

Try moving your base station a bit (perhaps by putting it higher in the room on a shelf), and see if that changes anything. And/or try taking one camera and placing it very close to your base station, in a spot where you'd trigger it a few times per day. Does the problem persist even when close up?

 

Are all cameras affected, or just a few?