Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Luminary

Camera will not reconnect after base looses power

I am having a weird issue with one camera.  If I loose power to the base station after the station boots back up one of my camera's does not sync to the station.  The only way to fix this is remvoing the lid off the battery drawer and closing it back up.  Then the camera will reboot and connect with out issue.  All other camera that are the same model reconnect with out this issue.  I am trying to figure out what is causing this issue.  This camera is closest to the base station and it has fresh batteries.  

 

Thanks for any help

Model: VMC3030 | Arlo Wire-Free Camera
Message 1 of 5
Guru

Re: Camera will not reconnect after base looses power

Swap cameras around to see if the issue stays with the camera or the location.

Message 2 of 5
Luminary

Re: Camera will not reconnect after base looses power

Contacted Chat today.  I got to testing the camera in different spots and new batteries.  No matter where I move it the issue goes with the camarea and not with the stop.  Now is it is doing it every time.  

Message 3 of 5
Guru

Re: Camera will not reconnect after base looses power

So your choice is to swap at the store, if possible, or open a case with support here for an RMA.

Message 4 of 5
Luminary

Re: Camera will not reconnect after base looses power

I have a case open right now.  I got the camera from Amazon as a large set.  

Message 5 of 5