Arlo|Smart Home Security|Wireless HD Security Cameras

Camera persistently reports low battery

Reply
Discussion stats
  • 3 Replies
  • 755 Views
  • 0 Likes
  • 3 In Conversation
Alex2021
Aspirant
Aspirant

Notified low battery. Replaced. On PC app battery still shows low (7%) but camera operating normally. Tried these batteries in another camera and it showed 84%. 

Firmware 1.5.295

Hardware H7

3 REPLIES 3
TomMac
Guru Guru
Guru

Some times there is a delay between the new batteries installed and the update on the app/web.

When I change out batteries on these, I usu log out and log back in to see a new updated percent. ( as the app will poll the cam thru base )

 

I would also check springs in cam, maybe wipe them with a pencil eraser a few times to clean possible crud... When placing batts in, allow the door to push them into the camera

Also, what type of cells are you using ?  You should be using either regular nonrechargeable 123 cells or the rechargeables that are Li-ion 3.7v cells.

--------------------------------------
Morse is faster than texting!
--------------------------------------
Alex2021
Aspirant
Aspirant

Springs in cam look clean, but I gave them a wipe as suggested. Using regular nonrechargeable 123 cells, same ones which I have been using in these cameras for 5 years.

Turned the cam off/on via the web application. Charge level updated to 11%. Camera otherwise still operating normally.

 

jguerdat
Guru Guru
Guru

Make sure you simply place the batteries in their slots but don't push them down. Let the battery door do the pushing.