Arlo|Smart Home Security|Wireless HD Security Cameras

Camera Firmware corrupt

Répondre
Statistiques de discussion
  • 4 réponses
  • 9664 visites
  • 2 compliments
  • 3 en conversation
Stephane
Tutor
Tutor

One of my camera firmware upgrade hasn't been successful.

The 4 others are fine and running firmware 1.2.2688.

 

Since, the camera led does not light. 

As per " https://community.netgear.com/t5/Arlo-Knowledge-Base/My-Arlo-camera-won-t-sync-to-the-base-station-h... "

it means Firmware corrupt, please contact the support.

 

I'll call them but as I imagine I'm not alone in this case, has anyone a solution to share?

 

I removed the battery, reboot my base station and waited for 2 days but nothing happen.

Thanks for your help.

 

BR


Solutions approuvées
Stephane
Tutor
Tutor

Après des recherches, un peu de chance et être tombé sur un post de dmitry, voila comment récupérer ses caméras qui ont un problème de firmware:

 

  1. ouvrir la caméra
  2. enlever le cahce du port micro USB comme sur la photo (pas besoin de devisser, juste avec un couteau fin, enlever le cache silicone)
  3. brancher un cable micro usb - usb (comme pour mobile samsung) à la caméra
  4. brancher le cable usb à votre PC connecté à @
  5. attendre 5min, la caméra va clignoter rouge/bleue puis va clignoter vite en bleu pour vous indiquez qu'elle se reconnecte à votre base station
  6. optionel, vérifier en vous connectant que votre caméra est accessible via votre apps
  7. déconnecter la caméras
  8. remettre les batteries et refermer
  9. c'est fini

medium (1).jpgmedium.jpg

Voir la solution dans l'envoi d'origine


Toutes les réponses
Stephane
Tutor
Tutor

Après des recherches, un peu de chance et être tombé sur un post de dmitry, voila comment récupérer ses caméras qui ont un problème de firmware:

 

  1. ouvrir la caméra
  2. enlever le cahce du port micro USB comme sur la photo (pas besoin de devisser, juste avec un couteau fin, enlever le cache silicone)
  3. brancher un cable micro usb - usb (comme pour mobile samsung) à la caméra
  4. brancher le cable usb à votre PC connecté à @
  5. attendre 5min, la caméra va clignoter rouge/bleue puis va clignoter vite en bleu pour vous indiquez qu'elle se reconnecte à votre base station
  6. optionel, vérifier en vous connectant que votre caméra est accessible via votre apps
  7. déconnecter la caméras
  8. remettre les batteries et refermer
  9. c'est fini

medium (1).jpgmedium.jpg

Voir la solution dans l'envoi d'origine

Al-ex
Arlo Employee Retired

Bonjour @Stephane !

 

Merci beaucoup d'avoir partagé votre solution sur la communauté en français. Je suis sur que votre message sera bien utile à d'autres utilisateurs.

 

Bonne journée à vous !

 

Alex

Arlo Support Team

Mokarex
Guide
Guide

Bonjour,

Je suis très intéressé par votre manip. En effet après quelques jours de fonctionnement parfait, ma station ne fonctionne plus. La synchro semble se dérouler parfaitement (diode clignotante sur la station et diode clignotant bleue lentement puis rapidement sur la camera). Mais lorsque je me rends sur l'appli, la camera n'est pas reconnue et je n'ai accès à aucun paramètre.

J'ai donc exécuté votre manip mais j'obtiens un message me disant que le pilote n'a pas été trouvé, point final. Faut-il aller sur un site particulier ? Ai-je raté quelque chose ?

Merci pour votre aide.

Stephane
Tutor
Tutor

Bonjour

Il suffit que votre PC soit connecté à @, le driver a été m.a.j. automatiquement dans mon cas, aucune manip à faire de ce côté là.

Cdt