Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Initiate

Base station will not connect after Modem replacement

Hello, I have searched similar threads posing the same issue and have not found an answer to help yet, so I apologize if this is the same ol' song and dance, please bear with me.

 

We have a VMB3000, firmware version I am unsure now that I cannot view it on my dashboard anymore. 

 

We had a hardware issue with the Comcast/xFinity modem/router (Cisco DPC3941T DOCSIS 3.0 DS/US:24x4 gateway) and were sent a new one to replace. Same model, setup and activation were easy. Best part (or so I thought) was the xFinity setup changed the new modem/router Wifi network name and password to the same used by our old hardware. This allowed all our other wifi devices to keep working without a having to change network/passwords all over the house. However, the Arlo basestation would not reconnect. 

 

To be clear, I followed the instructions as directed: 1. connect ethernet cable to modem/router. 2. turn power on. 3. press on/off button to "on". After a very short period of time I had 3 green lights lit at the bottom of the basestation (Power, internet globe, and camera icons) and lit solid. The cameras and basestation were all listed as "offline" or unable to connect within the app.

 

I attempted to put the basestation back online, but the app would not allow me to manipulate the red bar "basestation status: offline" to change back to "Armed". 

 

So, frustrated, I hit "Remove this device" and removed the basestation from my device queue. I followed the above set up instructions again to attempt to reload the basestation into my devices. It kepts spinning "searching for arlo device" and ultimately failed stating "no arlo device found". 

 

To be clear, I was connected to the wifi, the basestation was connected to ethernet cable to the router and turned on in order and I waited until the two green lights (power and internet globe) were lit solid at the base prior to trying to add and find the device.

 

I attempted a factory reset of the basestation. Held the button a little longer than 10 seconds until all the lights on the bottom of the basestation flashed amber, returning to the single amber light, and after rebooting, had 2 green solid lights (power and internet globe) and a solid amber camera light which eventually went dark leaving only the two green power and internet globe leds lit. I then attempted to discover the device again to no avail. Still undiscoverable. On a side note, on the rear of the modem/router where the ethernet cable is plugged in, the green led associated to the port is dark and an amber led is lit and flashing, no pattern, like the random typical data flow flashing that most of these leds on this modem do for the 2.4 and 5ghz bands.

 

I then attempted to open a live chat with a representative to try to talk me down from the ledge and assist in whatever they could do from their end, however the chat window remained blank (my adobe flash is up to date and pop-ups are enabled and content blockers are off). Seeing as my kids and wife are asleep, I'll have to pass on a phone call until morning, but in the meantime I figured I'd post my plight here and see if there are any next steps I can take on the user end. I had seen some mention of Arlo support resetting the device from the backend for a hundred bucks or so...we are well within the 1 year warranty so Im hoping we can avoid more cost beyond the initial kit, the add-on cameras, doorbell, chime, monthly plan, etc etc.

 

Long story short, I appreciate any and all insight the community can offer and provide. Our side of town has been hit with a rash of car break-ins and home invasions, being a firefighter out of town and about to start my night shifts in a few days, my wife and young daughters are on edge and the peace of mind we had couldn't be lost in a more inopportune time.

 

Thanks again,

 

RPD.

Model: VMB3000|Arlo Smart Home Security
Message 1 of 7
Master

Re: Base station will not connect after Modem replacement

Have you got any computers wired to that network? If so, can you access the web browser interface and try adding the base station there?

Message 2 of 7
Guru

Re: Base station will not connect after Modem replacement


@Ffmedic530 wrote:

I had seen some mention of Arlo support resetting the device from the backend for a hundred bucks or so...


Those are scam sites - Arlo isn't charging anything regardless of docs that say 90 days free support - it's still free.

 

It's unfortunate that you reset the base since the initial indications (all green LEDs) were that the system was connected. There are sporadic reports of green LEDs and "offline" but I don't have a real answer as to how to gain access. Now that you've reset, remove everything from Settings, My Devices and try again. As Steve suggested, use of a computer browser may be a good step.

Message 3 of 7
Initiate

Re: Base station will not connect after Modem replacement

I can’t thank you both enough for your help, I tried using the laptop that first night, but was unable to make any headway. So I turned in for the night.

Here’s the kicker: the next day I checked the Arlo App and the base station was listed as online. No rhyme or reason. So I had to take everything down and re-pair each camera, doorbell and chime....which by the looks of it was done by WiFi now only hitting sync on the camera not the base station. Guess that sync button is now obsolete.

Anyways thank you both for your help and sharing your experience. I have no explanation of how my situation got resolved but it did.

Thank you both again!
Message 4 of 7
Aspirant

Re: Base station will not connect after Modem replacement

Hello ;
I had the same problem , after performing all the same steps as you , I just decided to reboot the system , it works !
Message 5 of 7
Aspirant

Re: Base station will not connect after Modem replacement

Having dame problem at our cabin for 2 months. Tried everything all the steps the one thing I am seeing is the amber light on my Xfinity router and the green internet light on arlo every few seconds blinks Green. When I log into the router I can see the device connected but I removed the base and now cant get it to add device. I am lost after trying everything even bought another base station on Ebay and does exactly the same thing...... . So frustrated.
Model: VMB3000 | Arlo Base Station
Message 6 of 7
Aspirant

Re: Base station will not connect after Modem replacement

Ok. Gave it another hour of troubleshooting. I am not the most technical person but I know how to log into the router from a web browser
Used my laptop on the same network and made the arlo base station a trusted device and then gave it a static ip. Tried a lot of things now that I had 2 I could test if changes on 1 worked or not Then I factory reset both boxes and finally it discovered my base station. Synced the cameras and yes! Now the cameras asked for firmware updates which took a minute but they work! Trial and error. Along the way I must have tried everything possible.
I have worked at firewall companies and I consider myself savvy with gui and settings even though I am in the sales department...i felt like I tries everything 3-4 times over the past few visits to our cabin...Reset the router used different cords unplugged let them sit for 10 minutes but ultimately the factory reset must have been the key. Thank God. It was eating me alive that I couldn't do something to fix it when it was so easy to set up the first time. Yeah!!!
Model: VMB3000 | Arlo Base Station
Message 7 of 7