Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo mode no alerts not working on Android

Reply
Discussion stats
  • 4 Replies
  • 1510 Views
  • 0 Likes
  • 3 In Conversation
jmob
Aspirant
Aspirant

I have two custom modes set up - "alerts" and "no alerts"  I have "no alerts" scheduled during work hours. We have an iPhone and an Android. This works perfectly on the iPhone, but the Android gets alerts during those hours. 

 

Is it a setting on the Android?

4 REPLIES 4
steve_t
Master Master
Master

This is very strange. Is each phone logging into its own account or are both phones sharing the login credentials?

jmob
Aspirant
Aspirant

It is the same login credentials. New system we are trying out before we upgrade the service.

jguerdat
Guru Guru
Guru

I'd try reinstalling the Android app and restarting the phone. If that doesn't help, try each mode manually (select "Alerts" and "No alerts" as the active mode rather than the schedule. Still get alerts for the "No alerts" mode?  If not, rebuild the schedule. If you do, try a new custom mode with the same settings.

 

While I don't think it would make any difference, try turning the base off and back on, too.

steve_t
Master Master
Master

I would give each phone its own account. I guess one of them has to be secondary and will have slightly limited features compared to the master account. This will also save you from being booted off if the other phone logs in while you're already on.

When you open your android app, does it show that the system has changed to the No Alerts mode, which I assume has all rules with empty notification check boxes?