Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo entlädt Batterien bei Deaktivierung

Antworten
Diskussionsstatistiken
  • 2 Antworten
  • 1461 Aufrufe
  • 0 Kudos
  • 2 in Unterhaltung
Starkner Aspirant
Aspirant

Die Arlo Wire free Kameras sind im Netzwerk gut integriert, sind seit 2 Jahren im Einsatz. DREI der Geräte entladen sich regelmäßig bei DEAKTIVIERUNG, suchen offenbar die Basisstation bis zum Exodus. Dabei entladen sich auch die "teuren" Batterien schnell, d.h. innerhalb von 1 Woche. Habe billige und teure Batterien probiert, habe die Orte und Kameras gewchselt, es sind immer die alten Modelle (mit aktueller Software) und die Kosten steigen.

 

Please Help.

Model: Arlo Wire-Free
Starkner Aspirant
Aspirant

Ich zahle als Premier monatlich 8.99 Euro.

Ich habe Batterien von Varta, Ansmann, Duracell und Eigenmarke Conrad verwendet - KEIN Unterschied.

Die neueren Geräte funtkionieren gut, nur die alten (Softwareupdate aktuell) loosen.

 

Kostenpunkt Batterien? Groß.

Slas Master
Master

Hallo @Starkner,

 

und willkommen in der Arlo Community.

 

Könntest den WLAN Kanal auf dem Router umstellen, die Basisstation danach neu starten?

Danach testen ob die Kameras sich problemlos verbinden können, falls nicht stelle den Kanal erneut um.

Ein WLAN Scanner könnte Dir helfen einen freien und nicht überlappende Kanäle zeigen.

Sonst bringe die Kameras etwas näher und halte die Basisstation von WLAN Störungsquellen (Access Points, andere elektrische Geräte, metallische Gegenstrände) fern.

Wenn das nicht hilft melde Dich bei dem Support.

 

Grüße
Slas
NETGEAR Community Team