Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Wire Free Giving Change Battery Message After New Batteries

Reply
Discussion stats
  • 6 Replies
  • 550 Views
  • 0 Likes
  • 3 In Conversation
BenHolland
Aspirant
Aspirant

I just put new batteries in one of my Arlo camara's. Still receiving the message 'change batteries'. When I push the synch buttom on yhe camara there is no light on front of the camara.. no blue light nothing. The other 3 camera's are working but only on few meters distances from the base station. What should I do?

Model: VMB3000 | Arlo Base Station
1 ACCEPTED SOLUTION

Accepted Solutions
BenHolland
Aspirant
Aspirant

Today I've received new batteries (Piscell from AliExpress). Both camera's are now working perfectly again.

Thanks for your help.

In general: The original batteries in the other 2 camara's still working after 5 months (66% and 68%).

The new batteries indicates 94% and 83%.

Gr Ben

View solution in original post

6 REPLIES 6
TomMac
Guru Guru
Guru

Take the batteries out, and reinstall... verify they are in correctly

20170414_074533.jpg

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Also when syncing, make sure it's a QUICK press on the base sync button and then the camera

--------------------------------------
Morse is faster than texting!
--------------------------------------
BenHolland
Aspirant
Aspirant

Txs.

The position of the batteries are correct. They are from one of the other camara's (original from Arlo) and 60%.

I've first push the sync bottum on the basestation for 2 seconds and after that the buttom on the camara.

Basestation reacts by blinking sync LED (3th). The camara LED didn't respnd at all. I'll first buy completely new set of batteries.

TomMac
Guru Guru
Guru

Yes... do not HOLD the base sync button for 2 secs... just a quick push

--------------------------------------
Morse is faster than texting!
--------------------------------------
BenHolland
Aspirant
Aspirant

No results with only a quick push.

Now waiting for new batteries arriving within few days now.

jguerdat
Guru Guru
Guru

Don't make it TOO quick, just long enough to get the Camera LED to flash and less than 2 seconds. I suppose I press for ~1/2 second but others have suggested 1 second.

BenHolland
Aspirant
Aspirant

Today I've received new batteries (Piscell from AliExpress). Both camera's are now working perfectly again.

Thanks for your help.

In general: The original batteries in the other 2 camara's still working after 5 months (66% and 68%).

The new batteries indicates 94% and 83%.

Gr Ben

View solution in original post