Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Arlo Rotate Image option not available

Reply
Discussion stats
  • 9 Replies
  • 705 Views
  • 0 Likes
  • 3 In Conversation
Aspirant
Aspirant
The option to “Rotate Image 180*” does not appear under “Device Settings” —> “Video Settings”. In fact, only thing that appears is ability to adjust brightness. (No night vision or power management options either).

Original setup was done on my wife’s phone and access was shared w mine. Flipping image, etc is available on wife’s phone and has no impact on what is viewable on mine.

Extremely frustrated and any help would be much appreciated. I have uninstalled and re-installed App to no avail. Thank you.
Master Master
Master

Take a look here to see what you can and can't do using the grant access feature.

 

https://kb.arlo.com/1103229/What-privileges-do-my-friends-have-when-I-grant-them-access-rights-in-my...

Aspirant
Aspirant
Thank you. However, does that mean the video will always be upside down for me??
Master Master
Master

Was the camera installed upside down and then the rotate 180 degree option used for your wife?

Aspirant
Aspirant
This finally flipped on my phone hours after I flipped it on my phone. Thank you for your response.

Unfortunately I am now fighting with the geofencing not working. I have renamed my phone to eliminate the apostrophe (ignoring the fact that it is ridiculous this is the proposed “fix”) to no avail.

I have been satisfied with the camera themselves, but EXTREMELY disappointed with the software. Less than a week in, I’m confident I have wasted a substantial amount of money on these cameras and will be changing systems.
Arlo Moderator
Arlo Moderator

Hi @YumaWildcat,

 

Could you clarify what is not working when trying geofencing?

Aspirant
Aspirant
Jessica:

The Arlo app, under geofencing, continues to identify my phone as “unavailable.” However, I have repeatedly ensured that my location services are always on. I believe it is related to the apostrophe issue I have seen identified with geofencing errors. While it is crazy that it should be required, I changed the name of my phone in my iPhone settings. I then uninstalled and re-installed the application on both phones multiple times. However, the Arlo app continues to identify my phone using the name that includes and apostrophe (e.g. “John Doe’s iPhone” and continues to identify my phone as “unavailable”.

I appreciate your effort to help, but I am extremely frustrated at this point.
Arlo Moderator
Arlo Moderator

Try to disable all the devices on your "Enabled Devices" list in Geofencing, save, and then re-enable all the devices again.

Aspirant
Aspirant
Thank you. Unfortunately, I have done this dozens of times without success.
Arlo Moderator
Arlo Moderator

Let me help create a case for you so our support team can help you with geofencing not working properly. I will send you a private message to gather more information from you.