Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Arlo Pro 2 - Cameras go offline when moved away from the base station. Happens when I pick it up.

Reply
Discussion stats
  • 5 Replies
  • 214 Views
  • 0 Likes
  • 2 In Conversation
Chrisgfmarshall
Aspirant
Aspirant

I can set this up and the cameras work when they are right next to the base station but as soon as I try to move the cameras they freeze and go offline. This happens literally as soon as I pick them up to move them. 

 

I spoke to the helpline, they told me to check my internet connection and speed which I did and they are both perfect. 

 

Anyone had this problem before or any ideas on how to fix it?

jguerdat
Guru Guru
Guru

Start by moving the base away from the router as well as checking for other wireless devices nearby that could be causing interference, It sounds very much like an interference issue.

Chrisgfmarshall
Aspirant
Aspirant
I tried this, it still does not work.
jguerdat
Guru Guru
Guru

You didn't mention anything about possible interference. If you checked for that, swap at the store or continue to use support.

Chrisgfmarshall
Aspirant
Aspirant
I moved the base station 3 metres away from the router and turned off all electrical appliances in the house and it still does exactly the same. Do you think it sounds like a fault with the base station?
jguerdat
Guru Guru
Guru

It certainly sounds like it to me.