Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Cameras offline

Reply
mpaquette70
Tutor
Tutor

Mine does the same thing.  This whole Arlo thing is a piece of crap and I would never recommend it.

ShayneS
Arlo Moderator
Arlo Moderator

Hi @Cisn5766

 

What issue are you experiencing with your camera? you mentioned charging.. Is the camera syncing & appearing offline? Is it connecting to the base? Can you please provide a little more detail regarding the issue?

Cisn5766
Tutor
Tutor
Camera does not function at all! Placed new batteries in Arlo made clicking sound than shut off even after resetting hub other cameras are functioning but has not worked even when batteries been replaced several time.

ShayneS
Arlo Moderator
Arlo Moderator

Hi @Cisn5766

 

  Have you tried contacting customer support regarding this issue? I have attached the link here for you - Arlo Tech Support

Cisn5766
Tutor
Tutor
No reply, same as all the answers: change your batteries, reboot, reset......what else is left?, same result, no working camera!
Zeke2
Star
Star

6:30 pm 7/15/19      My wife just noticed a lot of blinking on cameras and base.  I took one of the cameras that I had removed the batteries and put them back in. Then went to "Mode" and "Armed" the system.  Result: - Camera's blue light came on then switched to rapid blinking for a couple of seconds then went dark.  That camera is now working.

Repeated the process with 3 other cam's and they also came on line.  Two others that are un-reachable at this time will be checked tomorrow morning.

BROVO - Looks like maybe someone took some steps ti fix the problem.  We'll see if the "fix" lasts

Others - Please indicate if you see improvement

Model: VMC3030 | Arlo Wire-Free Camera
Zeke2
Star
Star

I spoke too soon  Smiley Sad  -  All but one went "off line", and will not come back at this time.

Model: VMC3030 | Arlo Wire-Free Camera
Benjaminn
Aspirant
Aspirant
Also always going offline and sucking batteries dry. Last 2 months or more.

-What firmware is your base station running?
1.12.2.4_2772
-What firmware are your cameras running?
1.3.319
-Which Camera/Model are you experiencing the issue with?
H7 and H3
-Does the camera appear offline on the web browser & Arlo App?
Yes
-What Phone/Device/Model/OS Version are you using?
2.7.10 IOS
Model: VMB3000 | Arlo Base Station
Arlouser071619
Aspirant
Aspirant
I am having the same issue. Cameras constantly offline and today base station unavailable. I am tired of constantly managing this system. Time to move on!
Model: VMB3000 | Arlo Base Station
Arlouser071619
Aspirant
Aspirant
Same here!
Model: VMB3000 | Arlo Base Station
Arlouser071619
Aspirant
Aspirant
Ditto!
Model: VMB3000 | Arlo Base Station
Arlouser071619
Aspirant
Aspirant
This describes my experience exactly!
Model: VMB3000 | Arlo Base Station
Arlouser071619
Aspirant
Aspirant

Same issue daily. I've had these for a couple of years and something has changed because this is worse than usual.

Model: VMB3000 | Arlo Base Station
Zeke2
Star
Star

ShayneS - ShayneS - ShayneS

We've given the info you requested.  Is anyone doing anything with it?  Is anyone trying to resolve this problem?

If not, why not go BACK to the software that worked.

These cameras are for SECURITY and ARLO/NETGEAR are leaving us without the security we paid for.

Model: VMC3030 | Arlo Wire-Free Camera
NormW
Tutor
Tutor

Yeah, same problem lately and also back in May, when they admitted they had an issue and fixed it.

I have given up on Arlo.

ShayneS
Arlo Moderator
Arlo Moderator

Hello,

 

If you are still experiencing issues with you camera(s) going offline, please contact customer support. I have attached the link here for you - Arlo Tech Support

watsontcbc
Aspirant
Aspirant


 

Badger88
Aspirant
Aspirant
I have a six camera setup but have several that keep going offline. I replaced batteries and seemed to go back online but a few minutes later some went offline again. Any ideas on what to do to solve and keep them online?
Model: VMC3030 | Arlo Wire-Free Camera
VanGogh08
Aspirant
Aspirant

Hi

I have the same problem.  The camera worked fine for about a week.  I had connected 2.  Now everything is offline.  It's very frustrating.  I have changed the batteries, restarted the base/phone etc.  These don't seem to be very good or reliable. 

Any thoughts?

Model: VMC3030 | Arlo Wire-Free Camera
Edsel45
Aspirant
Aspirant
Having Problem Getting.A Camera.On Line What Should I Do??
Edsel45
Aspirant
Aspirant
What To Do To Camera Back On Line??
cam8435
Aspirant
Aspirant

I found that there is a update on the camera.  Once I did the update it worked great.

Model: VMC3030 | Arlo Wire-Free Camera
dsiu2902
Luminary
Luminary

Hi @cam8435,

 

Both the camera and the base station are forced to perform the latest updates before the system can started.

Can you explain what you mean by "you found that there is a update on the camera"?

How did you do it? how do you find the update? What is the firmware version of the camera now?

 

 

VanGogh08
Aspirant
Aspirant

Hi

I didn't find the update on the camera - that was someon else.  I even contacted Arlo Tech - seemed to want to have my computer cleaned and didn't give information about why the system (camera/base) wasn't working correctly.  I didn't buy into the computer problem b/c I know it had been working fine.  I have disconnected everything and I am going to try once again.....if not back it goes. 

Thanks

Model: VMC3030 | Arlo Wire-Free Camera
VanGogh08
Aspirant
Aspirant

Hi

How did you do the update on the camera?

Model: VMC3030 | Arlo Wire-Free Camera