Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Guide

Re: Device off-line Arlo

Try fresh batteries.
Message 51 of 162

Re: Device off-line Arlo

The battery had a full charge on it.
I guess it could be the Mississippi heat!
Model: VMC3030 | Arlo Wire-Free Camera
Message 52 of 162
Guide

Re: Help trouble shoot

Continuously happening. Bought this weekend. Wouldn't sync. Bought 12 lithium batteries at $4.00 each. Synced but only stayed on 1 day before going offline. System worked great while I was at work today. An hour after I get home I'm back to offline cameras ALL 3. WHY???? Seems to be a major issue. May just return it and go with a system that fixes problems rather than the Band-Aid "removed the battery" THAT'S NOT A FIX
Model: VMC3030 | Arlo Wire-Free Camera
Message 53 of 162
Arlo Moderator

Re: Help trouble shoot

Hi @RoniV

 

How far away are these cameras from the base station? is there a possibility the base is too close to the router? Have you tried to move it a little further from the router.

Message 54 of 162
Arlo Moderator

Re: Device off-line Arlo

Hi @Finisher72

 

When inserting the battery for the Pro/Pro 2 & opening/closing the battery door for the original wire free cam, does the LED blink blue. This means the cam is powered on.

Message 55 of 162
Guide

Re: Help trouble shoot

The base is as far from the router as the cord that came with the system will allow. I moved it when all the trouble began. It didn't seem to make a difference. Today all 3 cameras have been working properly so far. I'm not sure what to think at the moment. Not a fan of being in limbo and worrying if it will work when I need it to tho.
Message 56 of 162
Arlo Moderator

Re: Help trouble shoot

@RoniV

 

If you feel more comfortable contacting customer support now, I have attached the link below for you.

 

Arlo Tech Support

Message 57 of 162
Aspirant

Re: Device off-line Arlo

Device off line
Message 58 of 162
Tutor

Re: Device off-line Arlo

I have the original Arlo wireless station and 3 cameras. All of my cameras go offline every 24 - 48 hours. I try reset modem, reset base station, unplug , try re sync devices, . The only solution that works is removing the batteries and replacing. The batteries are all brand new. But every 24 - 48 hours the cameras go offline. There has to be a better solution than constantly having to remove and refit the batteries.
Message 59 of 162
Highlighted
Star

Re: Device off-line Arlo

My cameras (6) had been working just fine for about 5 months. A couple of weeks ago they started going "offline". Changed batteries - no help.  A couple of cameras came back, but others went offline.  When I opened the battery door, paused, then closed it, the blue light started flashing and continued flashing till I removed the batteries again. Base unit has three green lights. At this time two cameras are working (of six).  This is a bad system and can't be relied on for security.  At this point I feel I've been ripped off.

Is anyone at Arlo or Netgear looking into this?  It seems to be a fairly common occurance, with many others also complaining.

Model: VMC3030 | Arlo Wire-Free Camera
Message 60 of 162
Tutor

Re: Device off-line Arlo

Same problem as above, was working fine until about 2 months ago I guess. I'd assume when I did the latest update it has caused problems. I'm at the point of throwing it in the bin and buying a different brand system. Not very reliable for security.
Message 61 of 162
Guide

Re: Help trouble shoot

Thank you so much. I'll be reaching out. They went down again last night and are still not up and running this morning. Grrrr
Message 62 of 162
Aspirant

Re: Help trouble shoot

All of a sudden its gone off line cant get anything working tried batteries, switching it off ,down loading the app again still cant get it off line
Model: VMB3000 | Arlo Base Station
Message 63 of 162
Aspirant

Re: Device off-line Arlo

My cameras keep saying they are offline and I typically have them disabled. Finally armed them and I wasn't able to view.
Model: VMC3030 | Arlo Wire-Free Camera
Message 64 of 162
Arlo Moderator

Re: Device off-line Arlo

Hi @40974435

 

Have you tried to remove & re-insert the battery in to the cameras (Por, Pro2, Ultra), Open & close the battery door for (original wire free). Does the LED blink blue?

Message 65 of 162
Arlo Moderator

Re: Help trouble shoot

Hi @Kheard1

 

When you open and close the battery door or remove/insert the camera (Pro, Pro2, Ultra) does the blue LED blink?

Message 66 of 162
Guide

Re: Help trouble shoot

So I did live chat with tech support last evening. Nothing we did fixed the problem and they suggested I change to "port 12" on my router for the Arlo base. I'm not an idiot but I'm not a techie and had no idea what they were talking about and said so. It was advised I contact my internet provider for them to do this.
When speaking with my internet provider's tech support about the problem he set up my router to use the opposite "channel", not a port, to see if this would help. Thus far my system has been online almost 9 hours with no hiccups!!
I will come back to this forum within the next 48 hours with a full report on whether this worked. In reality, if it does, it is a very simple fix!
Message 67 of 162
Initiate

Re: Device off-line Arlo

Mine are doing the same thing. No help in changing batteries. I feel I wasted my money too.
Message 68 of 162
Tutor

Re: Device off-line Arlo

It's funny how the moderator hasn't managed to respond to my query but responded to the query after mine. Next stop ACCC
Message 69 of 162
Tutor

Arlo Original Wire Free camera Goes Offline

After working just fine for a couple years, the camera now goes offline often. Others having same problem. I'm about ready to replace with another brand.

Model: VMC3030 | Arlo Wire-Free Camera
Message 70 of 162
Arlo Moderator

Re: Device off-line Arlo

Hello,

 

I have a few questions for you all, this will help isolate the issue(s) you are experiencing

 

-What firmware is your base station running?

-What firmware are your cameras running?

-Which Camera/Model are you experiencing the issue with?

-Does the camera appear offline on the web browser & Arlo App?

-What Phone/Device/Model/OS Version are you using?

Message 71 of 162
Initiate

Re: Device off-line Arlo

Hi,

 

My firmware of the basestation (WMB3010r2) is 1.12.2.4_2772. I cannot tell what the firmware was when I experienced the problem with drained batteries, but the cameras used 1.3.319 when the problem was there. Now the battery consumption is back to normal (since after July 3).

 

 

 

Message 72 of 162
Arlo Moderator

Re: Help troubleshoot offline camera

Hello everyone,

 

Which model cameras are you all experience the offline issue with?

Message 73 of 162
Star

Re: Device off-line Arlo

-What firmware is your base station running?
Version 2.7.2

-What firmware are your cameras running?
HW Version H7 -- Firmware 1.3.319

-Which Camera/Model are you experiencing the issue with?
Wirefree - (Battery operation only)

-Does the camera appear offline on the web browser & Arlo App?
Appears off line using Firefox and Win-10 Also with Win-7

-What Device/Model/OS are you using?
Using Windows-10


Message 26 of 27

Model: VMC3030 | Arlo Wire-Free Camera
Message 74 of 162
Guide

Re: Help troubleshoot offline camera

Base station VMB3010r2
And whatever 4 little cameras attached to it.
Message 75 of 162