Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Initiate

Arlo Original Wire Free camera Goes Offline

My Arlo has all the sudden stopped working and has a message saying it’s not connected to the internet! My internet is connected and on my hub the lights are lite up saying it’s connected but the app still says it’s not! Can anyone help me with this please?

Model: VMB3000 | Arlo Base Station
Message 1 of 211

Accepted Solutions
Initiate

Re: Help trouble shoot

*** UPDATE***
After taking batteries out and reinstalling them.. system seems to be working again. I did unplug the main hub and disconnected my internet from it as well. Those two things didn’t work but today I simply took out the batteries and reinstalled the same ones and the system is back up now. I don’t know but it’s working again! Thank you for the help!
Model: VMB3000 | Arlo Base Station
Message 5 of 211

All Replies

Re: Help trouble shoot

Arlo is down again. Base stations in many locations are off-line. All you have is the yellow light on the base stations and a message to say that the cameras are offline. It's been like this for hours.
Model: VMB3000 | Arlo Base Station
Message 2 of 211
Initiate

Re: Help trouble shoot

All my cameras have stopped recording to library and sending notifications. Been almost a full day.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 3 of 211
Guru

Re: Help trouble shoot

What are the LEDs on the base showing? Have you rebooted the base? What have you tried?

Message 4 of 211
Initiate

Re: Help trouble shoot

*** UPDATE***
After taking batteries out and reinstalling them.. system seems to be working again. I did unplug the main hub and disconnected my internet from it as well. Those two things didn’t work but today I simply took out the batteries and reinstalled the same ones and the system is back up now. I don’t know but it’s working again! Thank you for the help!
Model: VMB3000 | Arlo Base Station
Message 5 of 211
Guide

Re: Help trouble shoot

This is not a solution.

 

Soon you will realised ClarkCompound that taking batteries out and putting them back in and resetting everything all the time is not ideal.

Initially I was also excited to get my cameras back online doing what you did, but after months of repeating these steps im absolutely sick of it.
My system is at my business and right now I can see a camera offline. To leave my house, get the camera back online and return home its going to take over an hour.

This Arlo system is flaky at best. The problem with Arlo I believe is the congestion on the 2.4ghz network/spectrum and most people who purchase this system dont realise this until afterwards, as you can see by the many posts in this Arlo forum.

 

But dont let me discourage you, if you are happy removing batteries and rebooting the base station to get your cameras back online all the time then good for you

Message 6 of 211
Initiate

Re: Help trouble shoot

This happens to me at least once a week. Camera is offline randomly so I pull it down and open the batteries (they won’t need to be changed) and then close and it goes back to normal. How can I ensure this doesn’t continue to happen? It defeats the purpose of security cameras if they go offline randomly each week.
Model: VMC4030 | Arlo Pro Wire-Free Camera
Message 7 of 211
Tutor

Re: Help trouble shoot

My cameras keep going offline. New fresh batteries. Had the system for a year and suddenly it’s turned into junk! So much for security!
Model: VMC3030 | Arlo Wire-Free Camera
Message 8 of 211
Initiate

Re: Help trouble shoot

Cameras go offline constantly! Batteries were charged and read 100% however they are still giving me the message that they are off-line.
Model: VMC4030 | Arlo Pro Wire-Free Camera
Message 9 of 211
Initiate

Re: Help troubleshoot offline camera

yeap the only best way to bring back your camera ON line is to remove battery and put it back in. It sucks if you’re going to use ladder just to get to it. i have 5 cameras and not 1 not 2 but even 3 cameras show this kind of problem at the same time. i don’t mind if i’m home, but what if your not. and you buy this cameras for these reason... to of course monitor your house. it’s annoying but i guess we all did the same mistake in buying these cameras. what more can i say......
Message 10 of 211
Initiate

Re: Help troubleshoot offline camera

I'm getting the same thing with cameras randomly going offline and requiring restarting them. I don't check them every day so sometimes they're down for over a week before I realize it. Does anyone know how to get a notification of some kind when a camera goes offline?

Message 11 of 211
Highlighted
Initiate

Re: Help trouble shoot

My arlo system is offline. How do I get it back online?
Message 12 of 211
Guide

Re: Help trouble shoot

Hey Arlo,

is this the only solution? Take the batteries out to reset? It’s just not going to work. What should I do? Cameras are going offline randomly every 3 or 4 days. I’m away from home. Please tell me how to fix it. Or should I just throw Arlo away, get something else and tell everyone I know and don’t know that Arlo sucks?

Message 13 of 211
Tutor

Re: Help trouble shoot

Mine do the same thing and no one gives a damn answer. I am ready to toss the whole system out. Arlo, please fix this!
Model: VMC3030 | Arlo Wire-Free Camera
Message 14 of 211

Re: Help trouble shoot

These cameras are utter **bleep**.  I am away from my house and because of a forced firmware update, my cameras are offline AGAIN (about every two weeks) and I can't access my cameras.  If anyone is thinking of buying these crappy cameras, save your money and go with Ring or Nest or anything else but Arlo.  

 

HW VersionVMB3010r2
Firmware1.12.2.4_2772
Message 15 of 211
Tutor

Re: Help trouble shoot

Yes and you will notice that you can never ACTUALLY get to talk with anyone at Arlo. Is this a scam to get people to upgrade their systems or just pure ignorance from Arlo?
Model: VMC3030 | Arlo Wire-Free Camera
Message 16 of 211
Tutor

Re: Help trouble shoot

Camera keeps going offline. Not home to reset.
Model: VMC3030 | Arlo Wire-Free Camera
Message 17 of 211
Arlo Moderator

Re: Help trouble shoot

Hi @Rwkonner

 

Unfortunately, The only troubleshooting you can perform while remote is a reboot of the base station.

Message 18 of 211
Tutor

Re: Help trouble shoot

Well, that worked well. Now i'm completely off line AND 2000 miles from home.
Message 19 of 211
Guru

Re: Help trouble shoot

Anybody have physical access to the base so they can unplug it and plug it back in?

Message 20 of 211
Tutor

Re: Help trouble shoot

No
Message 21 of 211
Luminary

Re: Help trouble shoot

Anybody that recommend you to do "Unplug and plug it back in" & "remote reboot", the process are the same.

Don't waste you time. You need to do the factory reset, which you can not do right now.

This Arlo product is useless for you, if you live away from the home.

 

Beware, factory reset requires you to add the device and resync all the cameras (Sometime require you to remove batteries too) in the house. Currently Arlo product is a joke.

 

This entire mess is have to do with "Automatic firmware upgrade feature" that built in the system.

 

Message 22 of 211
Guide

Re: Help trouble shoot

So to do the "factory reset" you have to remove the base station from the application and re-add it? 

 

I'm currently having issues with my cameras syncing to the basestations so I would like to try doing the "factory reset" method you mentioned.

 

Noticed this when the ARLO stopped reporting for the last two days. Went to check the base station and the camera LED was not lit. 

 

Tried :

 

  •      Re syncing the camera by pressing  the sync button on the cameras themselves 
  •      Re syncing the cameras by pressinig the sync button on the base station (camera led on the basestation blinks green) then on the cameras (cameras give steady slow blue flashing light) 
  •      Resetting the base station by pulling the power for 30 seconds. 
  •     Resyncing the cameras by pressing the sync button on the base station  (camera led on the basestation blinks green) then on the cameras (cameras give steady slow blue flashing light) 
  •     Bringing one camera next to the base station, changing the batteries and then syncing by pressing the sync button on the base station then on the cameras 

     

All of which Im seeing the base station in the application/webpage but its showing the cameras offline. I am able to send arm/disarm commands to the base station sucessfully.  

 

Current set up is a 3500r4, with a mix of PRO2, PRO, and standard cameras.  Most of the cameras are outdoor in shaded areas, though some are in direct sunlight, and  one in a temprature controlled environment. Weather in the area has been a mix of thunderstorms. The worst heat in the past week has been 90 degress F with a humidity of 74%.

 

 

Model: VMB3500 | Arlo Base Station
Message 23 of 211
Luminary

Re: Help trouble shoot

There is a little hole in the back of the base.

Take a paper clip and insert it thru the hole.

Push and hold for at least 10 seconds or more.

All the led light will go off in the front. wait for the base to restart (Approx 30 seconds or more)

 

Everything will be disappear, if the firmware upgrade is needed, then it will updated,

wait for the power light and internet light turn green.

then add you base first, then the camera to the base, sync the camera. (If needed open and close the battery door)

everything should be fine at that point.  

 

Good luck

Message 24 of 211
Guide

Re: Help trouble shoot

Thank you dsiu2902!  I implmented your method using the below steps:  

 

  • Leaving everything plugged in, pressed the reset button on the base station untill all three visable LEDS turned amber. Released the reset button. 
  • Once the power and internet lights were green; checked the portal for devices.  
  • Basestation and all cameras were listed. Attempted to send disarm command to basestation, command failed. Removed the base station from the portal. Readded the basestation in the portal. 
  • Resync'd the cameras. Each camera retained its old name and settings. 

 

-K

Model: VMB3500 | Arlo Base Station
Message 25 of 211