Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo App not showing Mode icon

Reply
Discussion stats
  • 8 Replies
  • 7316 Views
  • 10 Likes
  • 2 In Conversation
Highlighted
Moroni Guide
Guide

In the arlo app on the iPhone the Mode icon is missing, others device,settings and library are showing.

Also signing in to My Arlo the same issue appears, Mode is missing in the bottom icons.  IPhone iOS is up to date, have reinstalled the arlo app at least 10 time, restarted the iPhone 4-5 times, have done a hard boot on the iPhone about 4 times.  Left the phone off over night, changed the password for the account.

Seems to be a Arlo issue not a iOS issue

any suggestions would be appreciated 

 

Mike

Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera

Accepted Solutions
Moroni Guide
Guide

Streak2

Thank you again for your help, as it turns out I found the soulution

Signing in to My Arlo, going to Setting, Grant Access (wifes name) then clicking on the>

at the bottom of the page is a button for Allow All Rights.

That did the trick, restarted her app and Mode showed up.

Seems like support should have had a clue about this and there were two tickets issued, none of which we

have had an answer.

I did follow your suggestions of restart and reinstall, helped me keep digging for the answer

Happy New Year to you

 

Moroni

View solution in original post


All Replies
Master Streak2 Master
Master

Have you tried logging in here?

 

https://arlo.netgear.com/

 

If the mode menu item appears there  then it seems that it would be an IOS app. ssue.

Moroni Guide
Guide

Streak2

thanks for the reply, logging in as you suggest gives me the same result, mode is missing there also

 

Moroni

Master Streak2 Master
Master

OK. Then try and power cycle the base which hopefully get things sorted out.

If not then you may have to factory reset the base.

Moroni Guide
Guide

Ok I will give it a try, tomorrow, I have 2 iPhones one works perfect, showers Mode, naturally it's the wife's iPhone with the issue

Master Streak2 Master
Master
Oh now I know the problem. You have granted access to your wife but have not checked the box to allow her extra access rights. Go back as the main user and change this and all will be fixed.
Moroni Guide
Guide

Streak2

Thank you again for your help, as it turns out I found the soulution

Signing in to My Arlo, going to Setting, Grant Access (wifes name) then clicking on the>

at the bottom of the page is a button for Allow All Rights.

That did the trick, restarted her app and Mode showed up.

Seems like support should have had a clue about this and there were two tickets issued, none of which we

have had an answer.

I did follow your suggestions of restart and reinstall, helped me keep digging for the answer

Happy New Year to you

 

Moroni

View solution in original post

Moroni Guide
Guide

streak2

Sorry I missed your 11:00 pm answer, which is what I ended up doing, 

my apology.  Your answer would have saved me a lot of time this morning

Again thanks for your help and time

 

Moroni

Master Streak2 Master
Master

Excellent. I'm pleased that it's all working for you now.