Arlo|Smart Home Security|Wireless HD Security Cameras

Anyone not recieving email notifications?

Reply
Discussion stats
  • 4 Replies
  • 17681 Views
  • 0 Likes
  • 3 In Conversation
Rudy Apprentice
Apprentice

Just stop receiving email notifications around 6:45PM today EST. Videos appear in library

Any one else?

 

 

Rudy Apprentice
Apprentice

never mind the emails alerts arrived, about 45 minutes later.

Dunno if that was NetGear or my ISP that had a hiccup

Guru jguerdat Guru
Guru

With the right email client you can check headers to follow the time trail.  A bit of a pain but may provide a clue where the hiccup occurred.

Stuart313 Aspirant
Aspirant

Before positioning and mounting my two cameras outside I had configured all settings and motion detection was turned on. I forgot to turn off motion detection before mouting the first cam and notied afterwards that I had received about a dozen 'Arlo Has Just Detected Motion' emails on my PC. I then turned off motion detection for both cams and positioning the second camera outside. I then performed Motion Detection Tests on both cams and they were responding normally so I turned Motion Detection back on, rechecked the settings and ran a live test by walking by the cameras. Stangely, I am no longer receiving any email notifications for either cam! I have re-run the Motion Detection Tests and confirmed all settings, but still am not receiving emails on my PC for either cam. I have not yet installed the Android app so my PC is the only recipient of the emails. I have Restarted the base from the Base Settings page yet still don't receive emails. Also, the Arlo Web Portal is not capturing the motion recordings either. I have even checked my email server Inbox and they weren't received there either. I am at a loss for what to do next and would appreciate some advice. Thanks.

Stuart313 Aspirant
Aspirant

Problem solved! After posting my SOS I kept experimenting with settings and turned off motion detection. I loged out & in to the Arlo Web Portal and turned motion detection back on and now both cameras are recording and sending email alerts!!! I'm not sure why this action corrected the problem, but my happiness with Arlo has been renewed!