Arlo|Smart Home Security|Wireless HD Security Cameras

Accesso faticoso alle telecamere

Rispondere
Statistiche discussione
  • 3 risposte
  • 3016 visualizzazioni
  • 0 kudos
  • 2 con conversazione attiva
ClaudioC
Guide
Guide

Buongiorno,

è da circa un mesetto che noto una certa fatica ad accedere alle telecamere sia tramite applicazione, sia direttamente dal web. Intendo dire che dopo aver avviato l'app a volte mi da le telecamere disconnesse (anche se non lo sono), a volte rimane sul recupero dello stato ed a volte accede dopo circa 30/40 secondi. ogni volta devo chiudere l'app e riavviarla finchè riesco ad accedere. Sembra quasi un problema di accesso al server Arlo. Preciso che fino ad un mese fa l'accesso era rapidissimo e senza problemai. per precauzione ho provato anche un reset del mio modem ed un riavvio di tutto...ma il problema persiste. ho notato che anche un mio collega ha lo stesso problema ad accedere.

Mi sapete dire se ce qualcosa lato server Arlo? E se capita anche a qualcun'altro?

 

Buona giornata

Grazie

3 RISPOSTE 3
ElisabettaL
Arlo Employee Retired

Gentile @ClaudioC,
Bentornato nella Community.

 

Il problema si presenta quindi sia da App che da web? Che versione App ha? Che browser utilizza? Ha provato a cambiarlo?

Le chiederei anche di effettuare un’analisi wifi dell’ambiente. Può utilizzare un’app gratuita come Netgear Wifi Analytics e mandarci gli screenshot dei diversi tab (soprattutto grafico del penultimo tab). NB in Select Network selezioni tutte le reti disponibili

 

Saluti

Elisabetta

Team NETGEAR

ClaudioC
Guide
Guide

Si il problema si presenta sia da App (ultima versione aggiornata) sia da browser (chrome).

Capisco i vostri dubbi, ma di analisi sulla rete wifi ne ho fatte in passato per i vari problemi riscontrati ma non hanno portato a nulla...oltretutto fino a pochi giorni fa il tutto funzionava egregiamente e non ho cambiano assolutamente nulla.

Ed in aggiunta anche ad un mio collega, che utilizza lo stesso identico sistema, succede la stessa identica cosa, quindi escluderei che il problema sia sulla mia rete wifi.

Grazie

Claudio

ElisabettaL
Arlo Employee Retired

Gentile @ClaudioC,
mi ero informata e non ci sono problemi lato server.

 

Gli ingegneri sono al lavoro per risolvere alcuni problemi dell’ultima release per Android.

 

Ha provato a cambiare browser?

 

L’analisi wifi serve per escludere eventuali interferenze e ci risulta utile per aiutarla, ma se non vuole farla nessun problema :).

 

Saluti

Elisabetta

Team NETGEAR