Arlo|Smart Home Security|Wireless HD Security Cameras

3 of 5 cameras went offline overnight

Reply
Discussion stats
  • 11 Replies
  • 2259 Views
  • 1 Like
  • 6 In Conversation
Highlighted
Aspirant
Aspirant

Three of the five cameras I have went offline overnight.

 

I have pulled the cameras down, removed and replaced the batteries, attempted to re-sync each camera with the base station. Nothing has worked.

 

I decided to call Arlo support, but the expected wait time was 40 minutes, so I am turning to you all for help.  Thank you in advance!

Model: VMC3030 | Arlo Wire-Free Camera
Highlighted
Virtuoso
Virtuoso

You are not alone. Read all of today's posts. Netgear released another one of their diseased firmware upgrades and crippled our systems.  Welcome to the world of Arlo. Fasten your seabealts. 

Highlighted
Aspirant
Aspirant

Thank you for replying - I had not seen the other posts when I wrote mine. Glad to know I am not alone in this.

Highlighted
Aspirant
Aspirant

Exactly the same thing happened to me... 3 of 5 cameras went offline overnight.

In addition, PC status for the 3 states "Your device is not connected. Make sure it's connected to your router and has a working Internet connection",

 

while the android app states: "a firmware update is available for your device", with a button when clicked states: "firmware update is in progress. please do not turn off your camera".. it remains busy for about 5 mins then reverts back to  "a firmware update is available for your device", but now the pc version shows camera is synced and working fine.

batteries in great shape,

camera firmware on working cameras: 1.2.733.0

camera firmware on cameras before update: 1.2.4941.0?

1. 

Highlighted
Apprentice
Apprentice

I had to sync the 4 cameras that went offline again to the base station in order to restore things last nighr.

Highlighted
Aspirant
Aspirant

update:

resynced each offline camera to basestation, clicked on the android app update button and after about 10 mins for each of the 3 cameras(done one at a time), the cameras came back on-line.. on my pc, not android app(which I 1st deleted cache, then reinstalled app, but still not correct)

 

Highlighted
Aspirant
Aspirant

Finally, cameras are fine, recordings are going to library.. the android app version 2.1.3_14043 has a problem in that it briefly shows each cameras last updated screenshot, but then 4 of 5 revert to camera is not connected.. the pc version works fine, also using smartthings which works fine.

Highlighted
Virtuoso
Virtuoso

Well it was not pretty but I had to get the dman ladder out yet 1 more time and resync all 10 cameras to get them back on line.  A few of them did not intially accept the sync the first time so I had to pull the batteries and put them back in and resync again.  However there may not be a happy ending here. On a couple of my cameras I have the "RED TRIANGLE OF DEATH".  This is the symbol that indicates the camera does not have the most current firmware.  Us Arlo veterns know this spells instant doom as the last 2 hours of my climbing up and down ladders will be all for not when I wake up tomorrow and find more cameras off line again because of a firmware update.

 

Let's be positive.

Highlighted
Prodigy
Prodigy

So far, two were offline this morning PDT. I thought it was because of the batteries again. Nope. I had to manually resync one so far. I will do the other one later when it is cooler (too hot now).

Highlighted
Aspirant
Aspirant

Glad to hear some of you have had success with resyncing at least some of your cameras.

 

Mine continue to not sync. Not sure how much longer I should wait to see if it will resolve whatever the firmware update apparently did...

Highlighted
Prodigy
Prodigy

ant wrote:

So far, two were offline this morning PDT. I thought it was because of the batteries again. Nope. I had to manually resync one so far. I will do the other one later when it is cooler (too hot now).


I manually resynched the other one too and that went well. I also saw a few cameras had firmware updates. Should I update them? 😮

 

Also, I forgot to mention I physically powered off and on the base station earlier to see if the two offline cameras would return. Nope!

Highlighted
Community Manager
Community Manager

The cameras may have gone offline due to the recent firmware update not completing, for more information on how to troubleshoot this, see here: My Arlo camera is offline since the release of the recent firmware update; what do I do?

 

Please let me know if you are still experiencing issues syncing your cameras.

 

JamesC