Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Highlighted
Aspirant

1st gen Arlo not connecting

I have 2 arlo cameras, they are 20ft away from the base station and 20ft from each camera. The further camera connects just fine but the one closest to the base station seems to not connect. I attempted to reset it plenty of times for 2 weeks. When it does connect, it goes offline In 2-3 days. I guess I could switch cameras. Put the one that connects on the other side. Any ideas?

Model: VMC3030 | Arlo Wire-Free Camera
Message 1 of 5
Guru

1st gen Arlo not connecting

as mentioned...swap cameras to see if it is location or camera ( issue should follow camera if hardware issue )

--------------------------------------
Morse is faster than texting!
--------------------------------------
Message 2 of 5
Aspirant

Re: 1st gen Arlo not connecting

@TomMac it's Inches away from base station, pressed sync on camera, flash blue, 30 seconds
later led flashes amber,orange whatever color that is.

Message 3 of 5
Guru

Re: 1st gen Arlo not connecting

Try a bit more distance, like 3 ft and more from the router if they are nearby.

Quick press on base button then camera

--------------------------------------
Morse is faster than texting!
--------------------------------------
Message 4 of 5
Aspirant

Re: 1st gen Arlo not connecting

Connected, 2 days later, disconnected.
Why did I buy arlo. Because that's the only brand I new off till i did research. Such a fool.
Message 5 of 5