Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Video Doorbell LED not lit

Reply
Discussion stats
  • 3 Replies
  • 2118 Views
  • 0 Likes
  • 2 In Conversation
NickoDee
Aspirant
Aspirant
Hello,

I have installed the video doorbell, but neither the LED ring or single light turn on, however when I press the button on the device the LED ring lights up white and then flashes a couple times after I release the button and then it goes off. Do i need to get the power adapter for this? It seems that it is receiving power as the LED ring lights up and chimes when i press it, unless in missing something. Any advice would be appreciated. Thanks.
1 ACCEPTED SOLUTION

Accepted Solutions
NickoDee
Aspirant
Aspirant
3 REPLIES 3
jguerdat
Guru Guru
Guru

Need more details. Have you checked the voltage and current rating for your doorbell transformer as well as tested the voltage at the doorbell itself? Were you able to actually successfully connect the doorbell to your WiFi or a base/hub when installing? Are you using an existing chime?

NickoDee
Aspirant
Aspirant
I am using a 24V AC 300mA output power supply directly connected to the video doorbell. I am unable to get past to scan the QRCode as the LED lights do not turn on. When I push the LED button, I hear a chime from the video doorbell and the LEDs flash for about 5 seconds then goes black. I have not been able to connect it to WiFi. I am not using a Chime at the moment.
NickoDee
Aspirant
Aspirant
I reset the device and it is working now. Thank you for the support!
Discussion stats
  • 3 Replies
  • 2119 Views
  • 0 Likes
  • 2 In Conversation