Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Doorbell camera audio issue

Reply
Discussion stats
Dkelle7
Initiate
Initiate
Recently purchase the Arlo Doorbell camera. Not quite a full day after the install the microphone on the doorbell is picking up some odd “heartbeat” type noise. I’ve still yet to figure this out whether something is wrong with the device itself or some interference. Appreciate help in advance!
48 REPLIES 48
JamesC
Community Manager
Community Manager

Dkelle7,

 

Are there any other devices nearby that could be emitting audio?

 

JamesC

Dkelle7
Initiate
Initiate
I’ve actually disconnected the door bell and it appeared to stay on for 5 mins or so, I’m guessing due to an internal battery. Either way, I placed the door bell away from the current location with NO WIRES attached and it was STILL making that pulse type sound. It literally sounds like a muffled heart beat.
Osiderider
Tutor
Tutor
I have the same exact issue. Is there a fix?
JamesC
Community Manager
Community Manager

Please contact the Arlo Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

 

JamesC

Jason_A_Alex
Star
Star

I am hearing the same muffled thump thump thump on my audio when I look at the doorbell video and audio.

Osiderider
Tutor
Tutor
I was told to contact customer support. I haven't had a chance to troubleshoot it yet but they asked me to delete the camera from my app and add it again. Don't know if that'll work...
Jason_A_Alex
Star
Star

As much trouble as I had getting it connected I'm not disconnecting it.

 

Osiderider
Tutor
Tutor
You'd think they would have a easy fix for this seeing as it's so common.
JamesC
Community Manager
Community Manager

Are you able to post an example video clip with this behavior? I will ask the development team if this is normal behavior.

 

JamesC

Jason_A_Alex
Star
Star

I have a video captured from my phone but it won't let me upload it here.  How can I get you the file?

 

Jason

manchj9
Tutor
Tutor

I tried disconnecting it, it won't connect now.

 

 

so tired of this.

Model: AVD1001 | Arlo Video Doorbell
Elvisa1011
Aspirant
Aspirant
I’m hearing the same heartbeat sound. I struggled with reconnecting my camera every few days because it would go offline. I think I finally figured out the it. 1. make sure your phone and Arlo device are on the same 2.4 ghz network. 2. Make sure your WiFi assist is turned off on your phone. 3. Set 2.4 ghz to channel “6”. 4. Make sure that the type of password for your router is a WPA2 password. Mine was set to something else but I changed it to WPA2. Once I did all the things above, my video doorbell connected and has stayed on without issues.
Model: AVD1001 | Arlo Video Doorbell
JP_13
Initiate
Initiate

I too have an audio issue similar to this. On my new video doorbell (two days old) the microphone has a crackling wind sound. It sounds as if the wind is blowing directly into the mic all of the time, even on calm days. But what makes this sound seem worse is that it pulses (like a heartbeat). If you replay the video clips the pulses are in perfect timing to the status bar. I have very fast fiber internet and the doorbell is merely 10ft from my office router so Wi-Fi speed and buffering shouldn't be a huge concern. However, the microphone sound coupled with the stuttering signal make most of the recorded clips unusable. 

Model: AVD1001 | Arlo Video Doorbell
Andymoreno70
Initiate
Initiate
Im having same issue. I was so excited to install but all videos (live and recordings) have the heartbeat, wind crackling sound others are describing. I even uninstalled and did setup again but the annoying sound remains.
Model: AVD1001 | Arlo Video Doorbell
rmcomer
Tutor
Tutor

I have the same issue with noisy, thumping audio. Videos start out quiet but a few seconds after replay begins, there's constant crackling, thumping. I've reinstalled multiple times and still have the same issue.

harleyman1450
Apprentice
Apprentice

The same issue with me .opened a support ticket still waiting on their response. pretty much followed the troubleshooting script to the letter and as every poster, the thumping and wind noise is still present making the video doorbell seem like a cheap harbor freight product.    Hope its a firmware issue   will keep the group updated once a response is received from Arlo

harleyman1450
Apprentice
Apprentice

By the way, I forgot to mention to the group I am a licensed electrician and all troubleshooting was done.

 

1. eliminating video doorbell from 24 vac transformer that ruled out AC line noise.

2. reinstalling and rewiring and resetting the unit (little pinhole in the back)   To  ensure connections were tight  and the wires not shorting the unit out

3. Running a continuity test on the wires supplying the AC power   to ensure no shorts from transformer to the unit 

4 isolating the video doorbell from any interference such as my mobile phone microwave oven or any other source that would cause noise interference.

5. Eliminating the doorbell from the Arlo portal and reactivating it.

6. Changing SSDI  from Guest network  2.4 GHz  to regular 2.4 GHz  (Please be advised it is wise to always keep your home security products and wifi thermostats and Google and amazon gadgets on the guest network for security )

7. I swapped out my router and used my backup router and that pretty much ruled out my network. 

 

So in conclusion  Its a Hardware issue or a firmware issue.  on the Arlo side so please do not let them tell you otherwise. Let's hope they get their house in order.

 

StephenB
Guru Guru
Guru

@harleyman1450 wrote:

By the way, I forgot to mention to the group I am a licensed electrician and all troubleshooting was done.

 

1. eliminating video doorbell from 24 vac transformer that ruled out AC line noise.

2. reinstalling and rewiring and resetting the unit (little pinhole in the back)   To  ensure connections were tight  and the wires not shorting the unit out

3. Running a continuity test on the wires supplying the AC power   to ensure no shorts from transformer to the unit 

4 isolating the video doorbell from any interference such as my mobile phone microwave oven or any other source that would cause noise interference.

5. Eliminating the doorbell from the Arlo portal and reactivating it.

6. Changing SSDI  from Guest network  2.4 GHz  to regular 2.4 GHz  (Please be advised it is wise to always keep your home security products and wifi thermostats and Google and amazon gadgets on the guest network for security )

7. I swapped out my router and used my backup router and that pretty much ruled out my network. 

 

So in conclusion  Its a Hardware issue or a firmware issue.  on the Arlo side so please do not let them tell you otherwise. Let's hope they get their house in order.

 


I'm not seeing the post of your problem???  Can you let us know what it was?

harleyman1450
Apprentice
Apprentice

  The same issue as all the others on this specific  thread  titled ( Re: Doorbell camera audio issue) please start from the first post  of this thread and scroll down and you shall be informed     

harleyman1450
Apprentice
Apprentice

(live and recordings) have the heartbeat, wind crackling sound others are describing

StephenB
Guru Guru
Guru

@harleyman1450 wrote:

  please start from the first post  of this thread and scroll down and you shall be informed     


I did (and actually read all the posts in the forum). The problem with your method is that the mods move posts around.  So it helps to be clear about it.

 

FWIW, I quote what I'm replying to for the same reason.

 


@harleyman1450 wrote:

  (live and recordings) have the heartbeat, wind crackling sound others are describing


Got it.  I don't have any suggestions on that one, other than to contact support.  Fortunately my own doorbells aren't doing it.

harleyman1450
Apprentice
Apprentice

wow, that is not good if the mods move the post all-around good way to confuse the unfortunate customers that are not technically gifted.    But thanks for your reply  it looks like it might be a bad batch hardware issue  It seems the problem all cropped up around the same time frame   if you look at the date of the postings   just wondering if these video doorbells came from Amazon such as the one I have 

Jason_A_Alex
Star
Star

Could be bad hardware.  I got mine at Best Buy. 

Andymoreno70
Initiate
Initiate
I bought mine at a local super Walmart
Discussion stats