Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Door bell taking forever to connect

Reply
Discussion stats
  • 4 Replies
  • 298 Views
  • 0 Likes
  • 5 In Conversation
PinkSunday12_
Follower
Follower
Ever since the new update I've been having a hard time connecting to the live view. Is anyone else having a hard time or is it just me? Does anyone have a way to fix this.
Model: AVD1001 | Arlo Video Doorbell
jguerdat
Guru Guru
Guru

I just tried mine and it connected to live view in the normal (~8-10 seconds) time. Mine is connected to a hub, though, if that's a difference.

JamesC
Community Manager
Community Manager

PinkSunday12_,

 

How long is it taking to connect to live view?

 

JamesC

Pro-666
Apprentice
Apprentice
@jguerdat wrote:

I just tried mine and it connected to live view in the normal (~8-10 seconds) time. Mine is connected to a hub, though, if that's a difference.

Oh. 8-10 seconds? It takes my Ring to connect to live view in 3-4 seconds, just tested right now. I'm researching Arlo to see if it's going to be a better option for me than Ring. I'm having a lot of problems with Ring right now. So maybe Arlo is worse off than Ring?

RichWest
Tutor
Tutor
Yes - it’s been extremely sluggish lately. Even when someone rings the bell and I try and answer it in the cell phone it takes forever. Audio connects but it’s glitchy and laggy. Video NEVER connects. I can’t get live video on who’s at the bell at the moment. It’s been this way for a few weeks anyways. I tried rebooting the hub. Usually helps but not always. When I had it connected direct wifi to my router - it seemed a lot snappier.
I can however connect to LIVE on the bell through the app and get solid video in about 5 seconds. It’s just when someone actually rings it I have all kinds of issues.
Model: AVD1001 | Arlo Video Doorbell
Discussion stats
  • 4 Replies
  • 299 Views
  • 0 Likes
  • 5 In Conversation