Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
  • 15 Replies
  • 801 Views
  • 0 Likes
  • 3 In Conversation
Christine242
Aspirant
Aspirant

I purchased the Arlo video doorbell wire-free 2K Model AVD4001 and CANNOT scan the QR code to set up the device. I was able to set up the smarthub/base station, but cannot get past the QR code with the doorbell. I've tried taking a photo and enlarging it, cleaning my camera lens, and all other solutions posted on these forums. There is no way to contact support, so this is extremely frustrating.

1 ACCEPTED SOLUTION

Accepted Solutions
JamesC
Community Manager
Community Manager

Christine242,

 

The country code associated with the account is based on where you're physically located at the time of creation. So as long as you're in the US and not using a VPN when you create an account, it will have the US country code associated with it upon creation.

 

If you want to use your Arlo devices on the newly created account, you will need to first remove them from the account they are currently associated with, factory reset them and add them to the new account as if they were new.

 

JamesC

View solution in original post

15 REPLIES 15
JamesC
Community Manager
Community Manager

Christine242,

 

Are you making sure to select the 2nd generation doorbell option when navigating through the onboarding flow? 

 

Follow the steps mentioned in the video here and you should be able to successfully onboard your 2nd generation doorbell: https://www.youtube.com/watch?v=Vp4A_syn6xY&t=98s

 

JamesC

Christine242
Aspirant
Aspirant

The only options that appear are Essential Video Doorbell Wire-Free, Essential Video Doorbell Wired, Audio Doorbell, and Chimes.

Christine242
Aspirant
Aspirant

Also, the QR code is TINY and a light grey color, so it's not surprising the camera is not detecting it. It also does not look like the example in the video. I tried uploading a screenshot but it only appears as a white square when I upload it.

 

 

StephenB
Guru Guru
Guru

@Christine242 wrote:

The only options that appear are Essential Video Doorbell Wire-Free, Essential Video Doorbell Wired, Audio Doorbell, and Chimes.


What country are you in?  

 

Also do you have the AVD2001 (gen 1 wirefree)?  If not, what model do you have?

Christine242
Aspirant
Aspirant

@StephenB  2K Model AVD4001

I live in the Bahamas

StephenB
Guru Guru
Guru

@Christine242 wrote:

2K Model AVD4001

I live in the Bahamas


It's possible that the AVD4001 isn't supported in your region yet.  I'm tagging the mods ( @ShayneS , @JamesC , @BrookeN ) so they can follow up on that for you.

 

But try scrolling down to the bottom of the add-device list.  The Gen 2 devices are at the end of the list, so possibly they are just not in view.

Christine242
Aspirant
Aspirant

@StephenBThanks so much! There are only 4 options on the add-device list (I mentioned them in an earlier comment). There are definitely no Gen 2 devices listed. I'm in the Bahamas, but I use a VPN on most of my devices and almost never have an issue. Hopefully one of the mods ( @ShayneS , @JamesC , @BrookeN ) can offer a solution.

StephenB
Guru Guru
Guru

@Christine242 wrote:

I'm in the Bahamas, but I use a VPN on most of my devices and almost never have an issue.

Was your Arlo account created with the VPN active (and terminating in the US or some other country where Arlo offers subscriptions)?

 

I am guessing it was not.  

 

One option (which Arlo won't recommend) is to create a new account with the VPN active and terminated in the US.  Don't enter any address.  Then disconnect the VPN, and go back into "add device".  You should then see the Gen 2 devices, and should be able to install the doorbell.

 

Unfortunately,  I think you will also need a US payment method (possibly paypal???) in order to subscribe when the trial subscription ends.

 

If you have other cameras,  you can either use the "friend" account feature to share the doorbell with your existing account, or potentially move them to the new one.

 

 

 

 

Christine242
Aspirant
Aspirant

Yes, my account was created with the VPN active.

 

I do have a US account, but I haven't activated a subscription yet since I can't even get the device to function.

 

Do you have any other suggestions? None of the mods have offered any assistance. I'm not sure I can even return the device since I won't be in the US for another month or more.

StephenB
Guru Guru
Guru

@Christine242 wrote:

Yes, my account was created with the VPN active.

 


The "add device" should show the 2nd gen doorbells.

 

When I select "Chimes and Doorbells", the 2nd Gen model is listed first.

B935D335-EAE5-4A04-8169-0C21D5314D17.jpeg

 

Christine242
Aspirant
Aspirant

WhatsApp Image 2024-05-26 at 4.21.03 PM.jpeg

The only options I see are essential video doorbell – wire free, essential video doorbell - wired, audio doorbell, or chimes.

JamesC
Community Manager
Community Manager

Christine242,

 

If the account is created from a region in which 2nd generation devices are available (US), the onboarding option will be available to select from the installation flow within the app. It appears your account was created in the Bahamas. Arlo Essential 2nd generation devices are not available for install in all regions at this time. There are plans to allow for 2nd generation devices to be installed in more regions in the future but I do not have an ETA for when this will be available.

 

JamesC

Christine242
Aspirant
Aspirant

Thanks, James. If I carry the device with me when I'm in the US, can I create the account from there? If so, should I delete my current account and start from scratch? I was able to register the base station - should I also delete that and start from scratch?

 

 

JamesC
Community Manager
Community Manager

Christine242,

 

The country code associated with the account is based on where you're physically located at the time of creation. So as long as you're in the US and not using a VPN when you create an account, it will have the US country code associated with it upon creation.

 

If you want to use your Arlo devices on the newly created account, you will need to first remove them from the account they are currently associated with, factory reset them and add them to the new account as if they were new.

 

JamesC

Christine242
Aspirant
Aspirant

@JamesCThanks for clarifying. I'll register them when I'm in the US in the summer.

Discussion stats
  • 15 Replies
  • 802 Views
  • 0 Likes
  • 3 In Conversation