Arlo|Smart Home Security|Wireless HD Security Cameras

Doorbell and Base Station won't connect to new wifi

Reply
Discussion stats
  • 11 Replies
  • 982 Views
  • 0 Likes
  • 5 In Conversation
arsandz
Aspirant
Aspirant

I switched ISPs (Comcast to CenturyLink) and I think I understand what may be causing the problem, but I have no idea of how to fix the issue. Prior to CL fiber being installed, everything would work but now I'm unable to connect. I believe the issue is possibly being caused by the router. I did not want to use the CL modem, so I am running my router direct to the Optical Network Terminal (ONT). This meant that I had to go into the router settings and update a few items (PPPoE and VLAN ID). I have had no other issues with phones, tablets, computers connecting to the wifi, only the Arlo items. 

 

I have removed and reset the doorbell, fully charged the battery, removed the previous doorbell from the app, reinstalled the app, etc. When I go to pair the camera will chime and then I see white lights for a few seconds, followed by amber for a few seconds, and then the doorbell lights turn off. The app continues to search but then comes back after a few minutes stating no doorbells were found. 

 

Base station is similar, all of the lights will turn on indicating that it's working and then suddenly it turns amber and the app states that the base station was not found. 


Any help is appreciated. 

11 REPLIES 11
StephenB
Guru Guru
Guru

What router are you using?

 

Are all your arlo cameras (including the doorbell) connected to the base?

Are you seeing the base listed in the router's attached device list?

Have you tried a different LAN port for the base?

arsandz
Aspirant
Aspirant

Thanks for the response. I’m not very network literate. How would I update the LAN settings for the base station? Do you mean to configure the router specifically for the port that the cable is plugged into?

 

EDIT: I understand what you’re saying now. I’ll give it a shot later.

arsandz
Aspirant
Aspirant

So the base station started working after I let it sit overnight. Maybe an update was downloaded? 

The new issue is that now the Arlo app says I have to subscribe in order for any recordings to be accessible. This was never the case previously. How do I reinstate my previous features? 

StephenB
Guru Guru
Guru

@arsandz wrote:

So the base station started working after I let it sit overnight. Maybe an update was downloaded? 

The new issue is that now the Arlo app says I have to subscribe in order for any recordings to be accessible. This was never the case previously. How do I reinstate my previous features? 


The doorbell does need a subscription to get cloud storage.  Did you have a subscription for it (either paid or trial) before?

 

If not, were you using direct access to local storage with a smarthub (VMB4540 or VMB5000)?

arsandz
Aspirant
Aspirant

Doorbell was operating without a trial and uploading to cloud. It would also call my phone which it no longer does. After connecting to base station it now states I need to subscribe. 

I’ll be adding my cameras again this weekend and will see if they require a subscription, which they shouldn’t. 

StephenB
Guru Guru
Guru

@arsandz wrote:

Doorbell was operating without a trial and uploading to cloud. It would also call my phone which it no longer does. After connecting to base station it now states I need to subscribe. 

I’ll be adding my cameras again this weekend and will see if they require a subscription, which they shouldn’t. 


No idea how it was working before, but all the newer cameras (video doorbells, pro 3, pro 4, ultra, ultra 2, essential) require a subscription to get any cloud storage.  They come with a trial (typically 3 months), but after that you need to purchase one.

 

This is the case whether or not you have a base station.

Donmorga
Aspirant
Aspirant

I spent 30 hours trying to scan and pair. Arlo support was no help. Do NOT buy this inferior doorbell.

Donmorga
Aspirant
Aspirant

Do not buy Arlo Video Doorbell. I spent 30 hours trying to get it paired with my phone. I paid two different techies to help and they couldn’t do it either using 5 different phones. Arlo support was of no help. I just bought a Ring 4 and got it connected in 15 minutes. Ring is a better product too for the same cost. It’s incredible that Arlo is still in business considering all the problems customers are having. Don’t waste your time and money on the Arlo Video Doorbell. 

Donmorga
Aspirant
Aspirant

My Arlo Essentials Video Doorbell did not work. Arlo support could not solve problem and would not give me a refund. I gave up and bought a Ring 4 and am glad I did. It set up easily, has better video quality, a chime, a more features. Don’t buy Arlo’s doorbell. Nothing but trouble,

Dannybear
Master
Master

The only viewing done here is for after purchase customers so your better off posting your review at the points of sale and paid review sites.

ShayneS
Arlo Moderator
Arlo Moderator

Hi @Donmorga

 

May I ask which troubleshooting steps you have performed so far? I don't want to suggest anything you have previously performed.

Discussion stats
  • 11 Replies
  • 983 Views
  • 0 Likes
  • 5 In Conversation