Arlo|Smart Home Security|Wireless HD Security Cameras

AVD2001

Reply
Discussion stats
  • 6 Replies
  • 317 Views
  • 0 Likes
  • 3 In Conversation
Edgy621
Aspirant
Aspirant

Updated Wi-Fi  and lost connection to doorbell.  Removed device from hub.  Device won’t reconnect to hub. Won’t read QR code to reload.  USING 2.4 to establish connection.  Was working fine before I updated my router.

6 REPLIES 6
jguerdat
Guru Guru
Guru

You mention both "updated WiFi" as well as "won't reconnect to hub" - is the doorbell supposed to connect direct to your WiFi or to a hub? 

Edgy621
Aspirant
Aspirant

Either or!

StephenB
Guru Guru
Guru

For future reference, the easiest approach would have been to configure the new router to use the same network name and password as the old one.  Then you don't have to update every device you own to use the new wifi.

 


@Edgy621 wrote:

Either or!


What model hub do you have?

Would you prefer WiFi?  Or would you prefer the Hub?

When you say you can't read the QR code - is the issue that you aren't getting the chime?

 

You might try the hardware reset using the release pin (or a paper clip):

 

Edgy621
Aspirant
Aspirant

To the hub.  In the beginning the setup recognized the hub as being present.  I deleted the doorbell from the system and am trying to reconnect.  When pressing the button to reinstall it sounds like the doorbell is sounding and not going into recovery mode.  It won’t read the QR code and it won’t reconnect into the system.  Nothing found.  This is also true for trying to connect to the 2.4 side of the Wi-Fi side of the system.  Totally stumped!

StephenB
Guru Guru
Guru

Have you tried the hardware reset?

jguerdat
Guru Guru
Guru

Try this reset procedure - be sure to follow it completely:

 

https://kb.arlo.com/000062346/How-do-I-reset-my-Arlo-Essential-Video-Doorbell

Discussion stats
  • 6 Replies
  • 318 Views
  • 0 Likes
  • 3 In Conversation