Arlo|Smart Home Security|Wireless HD Security Cameras

e911 Smart Premium with Arlo Ultra Issues

Reply
Discussion stats
  • 4 Replies
  • 362 Views
  • 0 Likes
  • 2 In Conversation
dj3w3ll1 Apprentice
Apprentice
@JamesC

With the Smart Premium 1 year subscribtion with the purchase of my Arlo Ultras, I thought I would grant administrative rights to a friend so they too could use the e911 feature if needed. It seems that from the web, or from the iOS App, I keep receiving an error message when trying to grant permission to this person. The error message is:

“We are sorry, but you don’t have permission to preform this action.”

It allows me to check the “Allow Access Rights” box, and save without error, but that is all.

I have provided a photo for reference if needed.

Please help, as I would really like to make sure this feature is available for this person I have granted access to.

Thanks,

D
JamesC Community Manager
Community Manager

dj3w3ll1,

 

Do you get this same error when trying to grant access using the web client?

 

JamesC

dj3w3ll1 Apprentice
Apprentice
@JamesC

Yes, Although I don’t get an error message, but rather it will never save or apply the e911 settings from the web portal.

Please advise.

D
dj3w3ll1 Apprentice
Apprentice
@JamesC

Soo what is going on with the e911 error message I am seeing? I haven’t seen an update to this thread. Again I have my Arlo Baby Camera and my Arlo Ultras, and I have granted Admin access to someone, but I still cannot turn on e911 access for them via the Web Portal or the Arlo App as I continue to get an error message (see prior posts). This needs to be addressed, as it is a safety feature and I can’t be the only user with this issue or same setup.

Thanks,

D
JamesC Community Manager
Community Manager

dj3w3ll1,

 

I've opened and escalated a ticket on this issue. I will provide an update when I have more information.

 

JamesC