Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
Nikkidee
Aspirant
Aspirant
Since updating to iOS 13.1.2 and having version 2.9.1 (1134) I have not been receiving push notifications. I am able to get email notifications though? Please help.
61 REPLIES 61
LandJS
Mentor
Mentor

Other than knowing the wife's is working I don't know much about I-phone.  The Samsung issue I researched for 4 months and spoke with AT&T, Samsung and android.  It's the doze mode, only apps designed to work with doze can send notifications when in doze.  Otherwise they will be sent during a maint. interval which is every 20 mins and your waiting time depends where it is in that cycle.  I thought it was fixed and it was flawless for 3 weeks, then 3 days ago they started being delayed and now it's back to having to wake the phone to get them.  My hub did go to flashing like a reboot on the 11th I believe and was solid yellow the next morning, had to physically unplug it to reboot and get it working again but notifications hasn't worked right since.

Streak2
Master Master
Master
I'm running the Android app. Version 2.9.2.25930 and notifications working perfectly.
VCG
Apprentice
Apprentice

Me too, no problems here.

LandJS
Mentor
Mentor

That is the same ver. I have but mine quit after the 11th, no changes to the phone or any hardware changes or moves.  So if not the app then what.  If notifications are sent from the cloud perhaps there are account or plan issues there.

LandJS
Mentor
Mentor

I did notice we have different hubs, mine is the 5000r4 so maybe there is a difference

 

Streak2
Master Master
Master
Power down the base for 15 seconds or so then turn back on again. See if that works.
LandJS
Mentor
Mentor

first thing I did and twice more.  I'm glad some are still working but this community is full of many many that aren't.  There are only so many places to look if not the app.  I can prove over and over again that my issue is doze mode.  Pick the phone up and a dozen will come through, use developer options to disable doze when plugged in and it's perfect.

JB99
Tutor
Tutor

Hi, this is my first post for help so I hope someone can give me some advise that I haven't tried yet.

I have Ultra 4k VMB5000 that continually stops sending notifications for no reason.  

I haven't had any now for about 3 days and only noticed because I opened the app and saw an up to-date video of a man standing on my driveway near my sons car at 11.30pm and just then realised that I hadn't had any notifications over the weekend.

I'm using software version 2.9.1, I'm using the new App.  I've removed and reinstalled App.  I've restarted base station. I've checked all the boxes are ticked for notifications and even tried email notifications but nothing. I've even invited another family member just to see if it was my phone but no they don't get any notifications either. They are actually being told that the camera are not connected to AC power??? yet they are fully charged battery operated ones. So not sure what is happening there cause I have never had that one before.

Any further ideas would be greatly appreciated because right now I am really frustrated with the whole system!!!

Thanks 😞

pjama
Luminary
Luminary
> I'm running the Android app. Version 2.9.2.25930 and notifications working perfectly.
Well that's the thing. I'm running the same version and have been since pretty much as soon as it was released and it WAS mostly working but now, no alerts from my ultras. I AM getting alerts from my pros (different site, but to same android/device/account).
I remotely rebooted the ultra base station but that seems to have made no difference.
Streak2
Master Master
Master

Sometimes a power cycle fixes things that a remote reboot can not.

I have both standard bases and smart hubs with Pro, Pro 2, Ultra  cameras etc. all sending push notifications no problem.

SGibbo
Aspirant
Aspirant
Latest update. Called support. They have elevated issue as nothing I do mine end seems to fix it. Again waiting.
SGibbo
Aspirant
Aspirant
I have just done the same thing. Again issue elevated to higher tech support. Waiting for a call back.
Hoops
Guide
Guide

Yes same issue here also. Was working fine until a day or so ago.

 

I am also seeing a lot of 15 second recordings, triggered by audio, on a camera which doesn't even have audio triggers configured! 

777pj777
Guide
Guide

Yep, same for me here too...tried reinstalling app, power cycling Hub, dragging cameras to inactive for smart notifications, toggling notifications off generally...nothing...video still records but no pushes.

 

C'mon Arlo, this is core functionality...a camera app that does not notify is not exactly ideal!

 

Should add, Arlo app is 2.9.1 (1134) and I'm on iOS 12.4.1

Nikkidee
Aspirant
Aspirant
Quite disappointing isn’t it? We pay good money for these systems only to be left with it not functioning correctly. I’ll be more than upset if something happens to my home or my animals whilst this function is not working. I know I can get email notifications but can’t always access emails. Push notifications are so much more convenient. Arlo needs to fix this problem ASAP!
JB99
Tutor
Tutor

Sorry to be the bearer of bad news....

I've just spent the whole day thinking it was my iphone, then my internet, then my smart hub and tried everything from resetting my phone to factory settings to removing and reinstalling cameras only to call Support to be advised that its an software issue and they are working on it.  I've asked why cant they put something on the community page as an alert so we don't all think it's our own personal issues and spend hours trying to fix. Would have saved me a lot of frustration and time today.  Apparently we just need to sit and wait!

 

JB99
Tutor
Tutor

Well, I've just spent the whole day thinking it was my iphone, then my internet, then my smart hub and tried everything from resetting my phone to factory settings to removing and reinstalling cameras only to call Support to be advised that its an software issue and they are working on it.  I've asked why cant they put something on the community page as an alert so we don't all think it's our own personal issues and spend hours trying to fix. Would have saved me a lot of frustration and time today.  Apparently we just need to sit and wait!

 

Noobcannon
Aspirant
Aspirant
Same issues, only email notifications working, not push notifications on iOS 12.4.1, iOS 13 and iOS 13.1.2

Only started happening a few days ago.
pjama
Luminary
Luminary

I power cycled my Arlo ultra base station but I still get no alerts. There were probably a dozen or more instances where it should have alerted.

Earlier this afternoon I also updated my android arlo app because it said there was an update but it's the same version at 2.9.2_25930. Even after killing the app and rebooting my phone.

Tokra_ac
Guide
Guide
I’m having the same issue. Started happening a couple of days ago. I’m not sure if there was an or something.
JamesC
Community Manager
Community Manager

For those still experiencing this issue. I'd like to gather app logs so the engineering team can further investigate these reports.

 

To gather app logs on iOS and Android, follow these instructions:

 

iOS: Log in to your mobile app and tap the Arlo icon at the top of the app three times, an email prompt will appear.

Android: Log in to your mobile app and navigate to Settings > about > tap "Version" three times, an email prompt will appear.

 

Please email the logs to AskArlo@arlo.com with subject line Attention JamesC

 

Thank you!

JamesC

777pj777
Guide
Guide

@JamesC Done...incidentally, I do get email notifications, just not Push.

 

Probably worth noting that you have to hit the Arlo icon three times pretty fast for the log email to appear...

Dakinj
Aspirant
Aspirant
Also having same issues with push notifications. Emails notifications working. Have reset hub, removed batteries in units, downloaded app twice and adjusted notification settings. Have also tried a iPhone 7 and iPhone 11 (both running iOS 13.1.2). Have emailed logs. Cheers
pjama
Luminary
Luminary

Further to my above post: This morning I updated yet again to a waiting android arlo app update (2.9.2_26040 this time), still no push notifications. Killed all apps, shut down phone, removed battery for a few minutes, replaced, rebooted but still no push notifications.

@JamesC are you sure this is an app problem? I DO get push notifications from my arlo pro, just none from arlo ultra and it was mostly working until a few days ago with no recently preceding app updates. This is on the one account with access shared from two arlo systems.

JamesC
Community Manager
Community Manager

Thanks to everyone who has sent logs so far...these will go a long way to help the dev team identify the issue.

 

For those still experiencing this, have you also tried explicitly logging out of the mobile app and logging back in?

 

JamesC