Arlo|Smart Home Security|Wireless HD Security Cameras

(Ultra & Pro 2)... recently I notice that it will not trigger automatically any more

Reply
Discussion stats
  • 12 Replies
  • 1219 Views
  • 4 Likes
  • 6 In Conversation
Highlighted
Guide
Guide

I have two bases, one Ultra and one Pro 2.

 

The reason for the 2 base is that I bought Ultra, but also have some Pro 2 cameras and also wanted the siren on the base station as the siren on the Ultra is not very loud.

 

All cameras are connected to the Ultra base.

 

I've been using Geofencing to arm/disarm Arlo, and it has been working well until recently where I notice that it will not trigger automatically any more, I have reset the modes and restarted the base stations and nothing seemed to improve.

 

Note there are two phones connected and both on the trigger system and has been working fine previously, so that is set up correctly.

Model: VMS5240 | Arlo Ultra 2 Camera Kit

Accepted Solutions
Highlighted
Community Manager
Community Manager

Hareluya,

 

A fix was released for the Geofencing feature late last week. Try using Geofencing again to see if it is behaving as expected.

 

JamesC

View solution in original post


All Replies
Highlighted
Community Manager
Community Manager

Hareluya,


When you say it will not trigger automatically any more, what does this mean? Do you mean recordings aren't being made? Modes aren't being changed based on your Geofencing settings? Can you provide more detail?

 

JamesC

Highlighted
Guide
Guide
Sorry, I meant the mode will not change automatically.

It will say that my phone is in zone but it will still be armed.
Highlighted
Tutor
Tutor

Same problem with my Pro 2 setup. Geofencing mode does not arm/disarm even the devices are recognized in or out of zone. PLEASE HELP.

Highlighted
Guide
Guide

Same issue here, all devices show in zone but Arlo remains armed.  It had been working for a few years

Highlighted
Guide
Guide

It appears to be a new issue - but I didn't notice any updates...?


@Shinkyo20 wrote:

Same problem with my Pro 2 setup. Geofencing mode does not arm/disarm even the devices are recognized in or out of zone. PLEASE HELP.


 

Highlighted
Guide
Guide

@gones wrote:

Same issue here, all devices show in zone but Arlo remains armed.  It had been working for a few years


Are you using Pro 2 or Ultra?

 

My Pro 2 base will say it's disarmed, but Ultra remains Armed and when a certain camera is triggered, the Pro 2 siren will go off, it's quite annoying...

Highlighted
Guide
Guide

I have an original Pro system VMB4000r3

Highlighted
Guru Guru
Guru

@Hareluya wrote:
My Pro 2 base will say it's disarmed, but Ultra remains Armed and when a certain camera is triggered, the Pro 2 siren will go off, it's quite annoying...

That sounds like you have a rule set to sounds the alarm for that camera. Edit your modes and rules for that camera and verify that the siren isn't set to sound.

Highlighted
Guide
Guide

@jguerdat wrote:

@Hareluya wrote:
My Pro 2 base will say it's disarmed, but Ultra remains Armed and when a certain camera is triggered, the Pro 2 siren will go off, it's quite annoying...

That sounds like you have a rule set to sounds the alarm for that camera. Edit your modes and rules for that camera and verify that the siren isn't set to sound.


Yeah, I have two cameras that are set to trigger the alarm if motion is detected - they're potential break in entry points.

 

However, I've had nights where there was no notification of motion detected by those two cameras, yet the alarm still got trigger. It's quite weird.

 

Anyway, the problem I have right now is the geofencing not working as expected...would appreciate if someone is able to assist.

Highlighted
Community Manager
Community Manager

Hareluya,

 

A fix was released for the Geofencing feature late last week. Try using Geofencing again to see if it is behaving as expected.

 

JamesC

View solution in original post

Highlighted
Guide
Guide

@JamesC wrote:

Hareluya,

 

A fix was released for the Geofencing feature late last week. Try using Geofencing again to see if it is behaving as expected.

 

JamesC


Thanks JamesC, I will test it out over the next few days and let you know if I have any more problems!

Highlighted
Aspirant
Aspirant
I have the same problem since 4 weeks and even updating it not helped. It recognizes that I left the home zone but stays disarmed. There are also 2 phones connected.
Model: VMB5000 | Arlo Ultra Base Station
Discussion stats
  • 12 Replies
  • 1220 Views
  • 4 Likes
  • 6 In Conversation