Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR

The Arlo Community

Learn, explore, ask questions, and connect with our community of customers and experts.

Discussion stats
Top Contributors
Caught on Arlo Video Contest
Share Video

Share Your Video!
Caught something cool on Arlo? Share it with the Arlo Community.

Post a video
Reply
Guide

Re: Ultra Cameras don't seem to want to stay connected

How is local 4K vedio Quality and notifications?

Message 101 of 155

Re: Ultra Cameras don't seem to want to stay connected

Local 4K streaming is not working for me. 4k cloud recording is not functioning either despite paying 100 bucks for it on Thursday.

 

I have three open cases with Arlo support, yet, have not heard anything back regarding fixes.  Just crickets. 

Message 102 of 155
Star

Re: Ultra Cameras don't seem to want to stay connected

I had another couple missed events over the last 24 hours that were quite telling. One event was this morning on a recently moved camera (tried to eliminate the specific camera as the issue). The spotlight came on and stayed on well past the end of the event - to the point I thought I was going to have to pull the battery - then the camera went offline in the app. A little while later the camera spotlight shut off, and shortly after that the camera was online again. Of course, no video!

 

The second event was similar, but this time when the camera rebooted the spotlight came on again, the app registered motion (even though the event was over nearly a minute prior), and it captured an 11 second video - but unfortunately not of the event, just of whatever was there when it rebooted.

 

@JamesC - It seems there are still pretty significant rebooting/connectivity issues (at least in my experience) and I, like many others, are up against a return policy - and more importantly a need to be able to trust these security cameras actually work. There was a reason we put them up in the first place :-). Just hoping you can press on this.

Message 103 of 155

Re: Ultra Cameras don't seem to want to stay connected

@JamSam

 


@JamSam wrote:

 

@JamesC - It seems there are still pretty significant rebooting/connectivity issues (at least in my experience) and I, like many others, are up against a return policy - and more importantly a need to be able to trust these security cameras actually work. There was a reason we put them up in the first place :-). Just hoping you can press on this.


@JamSam 

 

I am am experiencing significant rebooting of Ultra cams as well. Many times I attempt to live stream, unable to connect and camera goes offline. Cams go offline, seemingly to reboot, each and every time I tweak a setting. My live stream is 1080p, if that, despite having set local live stream for 4K in app. Still unable to use the PVR 4K upgrade I paid for Thursday. I have 3 open cases with Arlo support. No one knows what to do, how to address. 

Message 104 of 155
Apprentice

Re: Ultra Cameras don't seem to want to stay connected

So it's pretty much day to day. Out of 4 cameras there is one that I can count on to connect. The other 3 lately are not doing well today. No change in camera location or wifi strength. Motion seems to work okay but live streaming not so much.
Message 105 of 155
Apprentice

Re: Ultra Cameras don't seem to want to stay connected

Here we go again. Everything was working and I was gaining confidence in the product. But wouldn’t you know the orange light on the base is blinking yet again. No connection to any cameras. I refuse to go out in sub zero windchills and reconnect the cameras. Arlo - fix your $1,000 paper weight or wait until the product is ready for release. And before anybody in support asks my WiFi is just fine as all of my other electronics are working just as a product should.
Message 106 of 155
Aspirant

Re: Ultra Cameras don't seem to want to stay connected

everything I have seen states that at the end of the free year of the 30 day plan you automaticly revert to the free 7 day plan.  4K recording requires the 60 day plan

Message 107 of 155
Master

Re: Ultra Cameras don't seem to want to stay connected

 


@LandJS wrote:

everything I have seen states that at the end of the free year of the 30 day plan you automaticly revert to the free 7 day plan.  4K recording requires the 60 day plan


Please post a link showing this.

 

There are multiple posts on this board with links to Arlo pages stating there is no free cloud recording.

Also, 4K requires a Premium Video Recording plan for $1.99/month, not a 60 day plan.

Message 108 of 155
Community Manager

Re: Ultra Cameras don't seem to want to stay connected

For those experiencing connectivity issues. A new camera firmware is available. Please make sure your camera has received the updated firmware and let us know if you're still experiencing issues.

 

The development team is continuing to closely monitor these reports. Thank you for the detailed information and we appreciate your patience while we work the resolve what you've reported here.

 

Firmware release notes: Arlo Ultra VMC5040 - 1.060.20.11_30389 - 20th January 2019

 

JamesC

Message 109 of 155
Apprentice

Re: Ultra Cameras don't seem to want to stay connected

All cameras are up to date.  Re started the hub. Still only 1 out of 4 cameras will connect . Not good .

Message 110 of 155

Re: Ultra Cameras don't seem to want to stay connected


@KGSRETIRED wrote:

All cameras are up to date.  Re started the hub. Still only 1 out of 4 cameras will connect . Not good .


@JamesC

Similar issue here, except all 4 cameras disconnected, SmartHub is up, running. Cameras have most recent firmware update. 

 

 

Message 111 of 155
Star

Re: Ultra Cameras don't seem to want to stay connected

All my cameras updated to 30389 and are online. I am not sure when they updated but will monitor performance.
Message 112 of 155

Re: Ultra Cameras don't seem to want to stay connected

My cameras haven't updated yet but I look forward to it and I'll report back when they are updated & I get to tinker with them.
Message 113 of 155
Tutor

Re: Ultra Cameras don't seem to want to stay connected

After the update, if the cameras don't reconnect , remove battery and then go into the "add camera" routine. Follow the instructions including pressing the pairing button. (make sure it flashes blue not orange (low battery). Dont worry if the phone app doesn't show it as pairing, if the blue flashing changes to quick flashes it will have reconnected.
Exit the add camera function and restart the app. Wait for the base etc to 'get status' and it should appear.
If the Ultra cam has been offline for a while, the battery may be drained. Recharge (quickest with the 9V cable) and reboot as above .
Also. If you can, make sure your wifi router is on a low channel. (1 or 6 say.)
Message 114 of 155
Guide

Re: Ultra Cameras don't seem to want to stay connected

Just Returned to Bestbuy.

@JamesC. Thank you for your communication and assistance.

ARLO needs to get it together.

Message 115 of 155
Star

Re: Ultra Cameras don't seem to want to stay connected

Unfortunately I am still seeing several cameras experience random disconnects (reporting offline in app). Action that takes place during that time is not recorded, but pretty consistently there seems to be a short recording that is captured when the camera reconnnects.

@JamesC - newest camera firmware has not resolved issues for me
Message 116 of 155
Aspirant

Re: Ultra Cameras don't seem to want to stay connected

Does arlo need to invest in a test analyst and quality assurance before deploying live.

Take my CV!
Message 117 of 155

Re: Ultra Cameras don't seem to want to stay connected

All cameras appear updated along with the hub.

 

Hub is connected to 4x Ultra cameras and 5x Pro 2 cameras.  

 

Seems to have frozen up in the middle of the night around the time it is scheduled to go into Armed mode.

 

Last two nights in a row and the only fix is to disconnect the power from the hub and power cycle it.

 

Everything else seems to be working a little better.  Notifications were coming through quicker, but this appears to be the issue at hand now.

 

My house is also protected by Ring cameras and 1x Wyze camera.  

Message 118 of 155
Community Manager

Re: Ultra Cameras don't seem to want to stay connected

chrisngrod,

 

I will reach out to you in a private message to gather more specific information about what you are experiencing.

 

JamesC

Message 119 of 155
Apprentice

Re: Ultra Cameras don't seem to want to stay connected

I  can connect ok now but they seem to want to disconnect or time out when watching live. Also there is still delay on notifications, is it the system or the app.?

Message 120 of 155
Community Manager

Re: Ultra Cameras don't seem to want to stay connected

KGSRETIRED,

 

I'm working closely with engineering on these reports. I will reach out to you in a private message to gather some more information on what you're seeing.

 

JamesC

Message 121 of 155
Aspirant

Re: Ultra Cameras don't seem to want to stay connected

Is everybody on here using the new basestation? I am using the old arlo Pro basestation and I cant even get the basestation to recognize the arlo ultra camera at all. How did you get it to connect to the camera to even download the firmware update?

Message 122 of 155

Re: Ultra Cameras don't seem to want to stay connected

It's the only base station that can work with the Ultra so the answer is that everyone is using the new one.
Message 123 of 155
Aspirant

Re: Ultra Cameras don't seem to want to stay connected

I thought they were supposed to be backwards compatible with the old one. Guess I was wrong. Well now I gotta decide whether to return this paperweight to bestbuy or spring for the new basestation. Thanks for the info. 

Message 124 of 155

Re: Ultra Cameras don't seem to want to stay connected

The new base station is backwards compatible with older cameras. Sorry!
Message 125 of 155