Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 16 Replies
  • 3419 Views
  • 1 Like
  • 4 In Conversation
Shark10006
Guide
Guide

James, why did you close the previous discussion about this problem? The problem still exists after the latest Android update 14.9.20! You just have to log out once, and when you log in again, you have the same black screens in 2K live mode as before!

1 ACCEPTED SOLUTION

Accepted Solutions
Shark10006
Guide
Guide

I got a new Android update a day or two ago. Tested Arlo 2K again now, and there seems to be hope now! Logged out from Arlo a couple of times, and also restarted my phone, and the live 2K is now still working for the first time i n several months! When turning live on for a camera, I will however still see that black screen for about half a second before the picture comes on, so hopefully the black screen will not get permanent again!

View solution in original post

16 REPLIES 16
michaeljf69
Star
Star

Yep tried the "fix",. It works at first but I still have a black screen after logging out and back in.

 

Suspect that will be the same for most people ....

JamesC
Community Manager
Community Manager

If you're still experiencing the same issue with the latest version of the Arlo mobile app, please open a ticket with the Arlo Support Team to further investigate the issue. You can find options for contacting support here: Arlo Support Team

 

JamesC

Shark10006
Guide
Guide

Sorry James, but with my experience of the Arlo support, I have NEVER got any help with ANY of my problems! Always the same answer: Delete everything, and start all over again, but this wil never help! It is sad to say, but the only way to get Arlo's attention, is to write to the community, and hope that Arlo will react this way! (Just as an example of my latest case, my free subscription ended a week too early, and Arlo promised to to check it out and get back to me next day. That iwas already many, many weeks ago, and no-one ever contacted me. Thanks again Arlo! One should expect at least one free week at the next subscription...). So, to solve this ever lasting problem, PLS DO SOMETHING!!!! I am not the only one having this problem with black screen!!! There is no use of everyone, contacting Arlo separately about this, this is a common problem, so PLS SOLVE IT!

Dumdidum
Tutor
Tutor
For me it's working now even after logout/login. Finally. Arlo Ultra/Android
Shark10006
Guide
Guide

I got a new Android update a day or two ago. Tested Arlo 2K again now, and there seems to be hope now! Logged out from Arlo a couple of times, and also restarted my phone, and the live 2K is now still working for the first time i n several months! When turning live on for a camera, I will however still see that black screen for about half a second before the picture comes on, so hopefully the black screen will not get permanent again!

Dumdidum
Tutor
Tutor

I am sure it's not the Android Update which fixed it, but the latest Arlo Update.

I did not have an android update but the latest Arlo Update did fix it - but me too sometimes it's like they implemented an error handler, if 4K/2K does not work, it retries it - that's why it takes sometimes longer.

 

But it's stable here too - and also GeoFencing runs like a charm with 2 Samsung devices now

Shark10006
Guide
Guide

It's hard to say what solved the problem, but I had the black screens still after Arlo's update 14.9.20. It worked until I logged out, but after logging in again, the black screens were back. However, after this latest Android update (don't remember if it was yesterday or the day before) it now finally seems to work! Let's hope that the black screen problem is now finally solved! (My phone is a Samsung Galaxy S10+).

Dumdidum
Tutor
Tutor
Yep me too I am very pleased that it is finally working - after months of waiting...
michaeljf69
Star
Star

So I decided to do a full reset on my hub and reconnect both my cameras.

 

Still have black screen with 4k for about 90% of attempts.

Dumdidum
Tutor
Tutor

Have you tried uninstalling the App and reinstalling?

What phone do you use? On my Note 10+, it's now working flawlessly. Finally...

michaeljf69
Star
Star

Yep removed the app completely, reset hub, reset cameras.

 

Phone is a Samsung S10e. Seems Samsung are the worst affected.

 

I haven't got the latest Android update (my carrier is still on 1 July release) so hopefully when that drops in the next few weeks it will resolve it like it appears to have done so for others.

Shark10006
Guide
Guide

Unfortunately it seems like the problem is still not solved, after all! I have faced two new 2K related problems:

 

  1.   After the live 2K started working, the live picture will no longer be "frozen" when you stop watching live! You will only see the last recorded picture (which could be very old).

 

  1.   Due to another problem I had to do a factory reset to one of my base stations. After adding it and the camera connected to it, that camera will no longer show live 2K! It doesn't show a black screen now, but only normal HD. I have restarted the base station, and toggled the camera's 2K switch on and off a few times, but without luck. I just can't get this camera to show 2K anymore! (As this camera now doesn't show 2K, it will however freeze the last live picture).

 

James, could you pls reopen this case, and find a solution for these two problems. Thanks!

Shark10006
Guide
Guide

The problem seems again to be related to Android only (and Samsung phones?)! On my iPad there is no problem at all! 2K works for the re-added camera, and the pictures of all cameras freeze when you exit live mode, just as they should!

 

So is there any solution to this problem on Android devices?

Dumdidum
Tutor
Tutor
Still working on my Samsung Note 10+ though
Shark10006
Guide
Guide

Thanks for that information! I will contact Arlo support, and create a new case for these new problems I have with my Android phone. Would however be interesting to hear if anyone else has the same problems!

michaeljf69
Star
Star

Quick update. Since the 1 Sept Android 10 update arrived for my Samsung S10e a few days ago I've had no problems viewing live 4k.

 

Fingers crossed the issue won't come back.

Discussion stats
  • 16 Replies
  • 3420 Views
  • 1 Like
  • 4 In Conversation