Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Furthest Ultra camera from hub is having problems sustaining connection

Reply
Discussion stats
  • 16 Replies
  • 2301 Views
  • 0 Likes
  • 3 In Conversation
murs01
Tutor
Tutor

a week ago, upgraded to Ultra ... replaced system with 3 Pro 2 cameras to Ultra with 3 cameras. Camera are in exact identical location ... yet farthest camera, maybe 40 feet from hub is having problem sustaining connection. Never had any such issue with Pro 2 camera, but now many times during the day the Ultra camera indicates not connected. This is quite disappointing. Also not impressed with after dark performance, think that I was getting clearer pictures with the Pro 2 camera than the Ultra so far, this is disappointing.  Hopefully more tweaks are forthcoming to improve the camera experience

1 ACCEPTED SOLUTION

Accepted Solutions
murs01
Tutor
Tutor

just a follow-up

 

been a few days now and no issues with connectivity since relocating smarthub by 1½ feet.

 

so, indeed small changes can make a big difference

 

thanks again.

View solution in original post

16 REPLIES 16
JamesC
Community Manager
Community Manager

murs01,

 

If possible, try relocating your SmartHub closer to that camera. You might also try elevating the SmartHub to improve the signal strength.

 

JamesC

murs01
Tutor
Tutor

thanks ... again, disappointed that what was fine for Pro 2 is not so good for Ultra, but I will try to move hub a bit closer and higher and see if that helps.

 

Don't want to have to locate hub to central location, that is not convenient.  Was great for me where it was, near desktop computer.   to relocate would really mean wiring up another area of my home, not a reasonable solution.

 

but thanks again, I will try ...

 

 

JamesC
Community Manager
Community Manager

murs01,


I certainly understand the frustration. We're taking feedback like this very seriously. The development team is investigating these reports to better understand where can improve.

 

Please let us know if adjusting location helps.

 

JamesC

murs01
Tutor
Tutor

only moved SmartHub about a foot and half closer, but at least initally that was enough to improve reception

 

thanks for the idea

jguerdat
Guru Guru
Guru

Objects in/on the walls can make a huge difference in reception.

murs01
Tutor
Tutor

think you miss my point ...

PRO 2 cameras worked without issue

Ultra camera had difficulty maintaining contact

cameras were in the same position

smarthubs were in the same position

walls and objects were unchanged - same walls, same objects 

just differeent camera and different smarthub

jguerdat
Guru Guru
Guru

And the difference can be small ut exacerbated by that small difference.

murs01
Tutor
Tutor

just a follow-up

 

been a few days now and no issues with connectivity since relocating smarthub by 1½ feet.

 

so, indeed small changes can make a big difference

 

thanks again.

JamesC
Community Manager
Community Manager

murs01,

 

That's great to hear! Thanks for the update!

 

JamesC

murs01
Tutor
Tutor

This morning, I noticed that none of three cameras are working!

not connected by wifi

 

will try reboot

murs01
Tutor
Tutor

reboot and only two of three cameras discovered

 

each of the two required firmware update

 

third camera not discovered and not being discovered

 

will have to take down installation and try to re-pair with hub

 

very disappointing performance.

jguerdat
Guru Guru
Guru

Make sure the battery is charged first.

murs01
Tutor
Tutor

batteries were charged, thank you

 

third camera could not be discovered, even when holding button on camera

 

had to remove and reseat battery, then got final camera to link to hub

 

this is just not what I expected from Ultra after flawless Pro 2 performance

murs01
Tutor
Tutor

batteries were charged, thank you

 

third camera could not be discovered, even when holding button on camera

 

had to remove and reseat battery, then got final camera to link to hub

 

this is just not what I expected from Ultra after flawless Pro 2 performance

 

further update ...

 

actually you were correct ... once reseated and linked ... battery shows 1%!!!!

 

but never received any warning of low battery

JamesC
Community Manager
Community Manager

murs01,

 

A new camera firmware update was released last night.

 

Arlo Ultra VMC5040 - 1.060.33.7_32761 - 9th April 2019

 

What was the signal strength showing for your cameras? If the signal strength was low, it's possible the firmware update was attempted and failed, which could cause battery drain.

 

JamesC

murs01
Tutor
Tutor
One camera wound up with battery drained
 
Other two were 45% and 75% available
 
But again none were connected to WiFi
Discussion stats
  • 16 Replies
  • 2302 Views
  • 0 Likes
  • 3 In Conversation