Arlo|Smart Home Security|Wireless HD Security Cameras

Choppy sound

Reply
Discussion stats
  • 7 Replies
  • 276 Views
  • 0 Likes
  • 5 In Conversation
Highlighted
Aspirant
Aspirant
I don’t see any resolution to fixing this problem by Arlo. I still have choppy sound I’ve updated firmware several times I’ve moved cameras around I’ve tried different cameras I’ve tried batteries I tried everything. I don’t see where that Arlo has fixed this problem if anybody else still has this problem please let them know. If there is a way to fix it and I don’t mean Arlo telling me I mean someone that has a camera let me know because Arlo will just keep shooting you problem solving resolutions that just don’t work. I’ve called Arlo several times their texts are working from home in the Philippines. Every time you call you get someone answering from their house with roosters crowing in the background something fierce it’s not even a joke it’s not funny I’m dead serious. I tell them I can’t hear them because of the roosters and they tell me we’re sorry that’s just the way our life is here were used to them we just ignore them. I’ve been on the phone as long as two hours and they just can’t tell you anything they just keep you running from one thing to the other that makes no sense their techs are Totally clueless. I have taped all my conversations with them I wish someone from the California headquarters would call me but every time you call you get the Philippines and you get nothing resolved. Please anybody if you have the same problem post let Arlo know what bad customer service they have they have the worst customer service ever they saw you were a $900 camera and they really just don’t care
Model: VMC5040 | Arlo Ultra Wire-Free Camera
Highlighted
Community Manager
Community Manager

Cryingman8,

 

I'd like to take a look at and potentially escalate your support ticket. Do you have a ticket number I can reference and escalate?

 

JamesC

Highlighted
Aspirant
Aspirant
The ticket number is 41600890

Model: VMC5040 | Arlo Ultra Wire-Free Camera
Highlighted
Star
Star

I also get choppy sound but only in live view. its like everything is in slow motion and "roboticy" .. the actual recordings the video is fine 

 

Agree about their support, they are clueless and non technical, they just run you around in circles doing pointless tasks.. 

 

I dont know 

Highlighted
Aspirant
Aspirant
I have the same issue. We’ve just moved and have a new router and the sound at times is super choppy, and unusable. Disappointing to say the least. We were in a different place with another Wi-Fi system but had different issues there too. Was really hoping now that we shelled out for a great network that the Arlo could keep up. Everything else in the place works marvelously, except the Arlo. I’m incredibly disappointed with this unit. I had such hope for it.
Model: ABC1000 | Arlo Baby
Highlighted
Arlo Moderator
Arlo Moderator

Is this occurring with your local 4k live streaming turned on?

Highlighted
Star
Star

yes.

 

All my cameras show full bandwidth signal as well. 

 

There's roughly a 10-15 second plus delay in video as well, makes the system unusable as a "security system" 

 

Turning local 4k off helps with the audio but the video delay still there.. I can walk in and out of the view of a camera 5 times before it even shows me walking away the first time.

Highlighted
Arlo Moderator
Arlo Moderator

The Arlo development team is currently investigating this issue. We will provide an update as soon as we have more information to share with the community.

Discussion stats
  • 7 Replies
  • 277 Views
  • 0 Likes
  • 5 In Conversation