Arlo|Smart Home Security|Wireless HD Security Cameras

Cannot enter 2FA code on app for login

Reply
Discussion stats
  • 11 Replies
  • 15668 Views
  • 0 Likes
  • 3 In Conversation
BonEv
Aspirant
Aspirant

There appears to be an issue with the Arlo app 2FA code software. I got a new phone and therefore have to login again on the Arlo app. No issue with getting the 2FA code text message (or email, tried both) but when I put the cursor in the box to enter the code in the app, the numeric keyboard never pops up and therefore there is NO WAY to enter the code and complete the login. And the app offers no other option other than to change the method to send code. It's impossible to log in.

 

Thanks. Hard to believe something this basic is defective in the app.

11 REPLIES 11
StephenB
Guru Guru
Guru

It would be helpful to provide the phone model, and also perhaps the app version you are using.

 

Perhaps try removing and reinstalling the app.

BonEv
Aspirant
Aspirant

It's an iPhone 14 Pro, I don't know how to find the version of the app. Looking in the app details in Settings and don't see any way to find the app version.

StephenB
Guru Guru
Guru

@BonEv wrote:

It's an iPhone 14 Pro, I don't know how to find the version of the app. Looking in the app details in Settings and don't see any way to find the app version.


Scroll to the bottom of settings, and select "about"

BonEv
Aspirant
Aspirant

I don't see any "about" at the bottom of the Arlo app screen in Settings, or in Settings in general.

StephenB
Guru Guru
Guru

@BonEv wrote:

I don't see any "about" at the bottom of the Arlo app screen in Settings, or in Settings in general


 Do you see a profile icon in the upper left of the screen?

 

If you do, press that.

BonEv
Aspirant
Aspirant

Hi. I did as you first suggested and deleted the app, then went to the app store and reinstalled it. Same exact issue with latest app version (which is version 4.3 according to the app store) - no keyboard appears to enter the text code it required to complete the login...so I am right back where I started from except now I will have to relink all my devices if I ever get to log in again.

 

This is obviously an issue with the latest app...do you know how I can notify the Arlo company? Because I can't find a way to contact them directly. 

StephenB
Guru Guru
Guru

@BonEv wrote:

 

This is obviously an issue with the latest app...do you know how I can notify the Arlo company? Because I can't find a way to contact them directly. 


I'm tagging the two mods ( @JamesC and @ShayneS ) for you.

 

jguerdat
Guru Guru
Guru

If you touch one of the code entry locations does a keyboard pop up?

BonEv
Aspirant
Aspirant

No. Tried that, including putting the cursor on a few different boxes for the code digits.

jguerdat
Guru Guru
Guru

2 things pop to mind:

 

1) Have you rebooted the phone?

 

2) I suppose a phone reset may be in order. You seem to be the only one with this particular issue.

BonEv
Aspirant
Aspirant

Perhaps it was a phone reboot that took care of it, because the latest attempt to login worked! The numeric keyboard popped up so I could enter the code and I successfully logged in.

 

Thanks to all who replied and helped me.

Discussion stats
  • 11 Replies
  • 15669 Views
  • 0 Likes
  • 3 In Conversation