Arlo|Smart Home Security|Wireless HD Security Cameras

Cannot access the Subscription options to add a 6th camera

Reply
Discussion stats
  • 5 Replies
  • 472 Views
  • 0 Likes
  • 2 In Conversation
bobkeenan
Aspirant
Aspirant

I had working 5 cameras on the basic plan and then sustituted 2, 4K cameras.  So I switched to the smart plan.  On one of the 4K cameras I upgraded to the record all the time.  Everything worked great.

 

I found that I did not use the 24/7 recording so I canceled that and it flipped back into it's 4k trail period.  When that ran up it switched to a slot in the 5 camera smart plan and bumped one of the Arlo Pro 1080 P cameras off the system.

 

I have tried to deactivate that bumped camera and reactivate it.  It works but the system then bump another another camera.  I assume that is becuase I am over the 5 camera limit.  So great.... I will buy a subscription.  But no matter what platform (iphone,, ipad, imac, Lenovo latptop), no matter what OS (OS 11.1, Windows 10) or what browser (Safari, Firefox, Chrome, Edge)  they all bring me to a small widow that says please wait after hitting the subscription selection in the settings menu.    I cannot add, cancel, change, upgrade any subscription I have.    I have had 2 long phone calls with support.  A case has been opened.   and screen photos submitted.   No answer.   Help!

 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
1 ACCEPTED SOLUTION

Accepted Solutions
ShayneS
Arlo Moderator
Arlo Moderator

This issue should now be resolved. If you still experience this issue, Please contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link. Arlo Tech Support

View solution in original post

5 REPLIES 5
ShayneS
Arlo Moderator
Arlo Moderator

Hi @bobkeenan

 

May I have your case number so I can review it.

ShayneS
Arlo Moderator
Arlo Moderator

The Arlo development team is currently investigating this issue. We will provide an update as soon as we have more information to share with the community.

ShayneS
Arlo Moderator
Arlo Moderator

HI @bobkeenan

 

Are you still experiencing this issue?

bobkeenan
Aspirant
Aspirant

I think you guys fixed it.  Works great again and I did nothing other than complain.  Thanks

ShayneS
Arlo Moderator
Arlo Moderator

This issue should now be resolved. If you still experience this issue, Please contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link. Arlo Tech Support

View solution in original post

Discussion stats
  • 5 Replies
  • 473 Views
  • 0 Likes
  • 2 In Conversation