Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification by Nov 30th, 2020 to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Can’t Change Video Mode Back to 180 Degrees

Reply
Discussion stats
  • 7 Replies
  • 226 Views
  • 0 Likes
  • 4 In Conversation
Highlighted
Aspirant
Aspirant

All 4 Arlo Ultra (H7) cameras are affected. 1 camera is using Arlo’s Solar Panel, and the other 3 are on battery power. They are all set up with HomeKit. Recording is only to the cloud (Arlo Premier plan).

 

Firmware: 1.070.50.6_231_6e7e184 (Lastest ver.)

 

Base Station Model: VMB5000r5

 

Base Station Firmware: 1.16.3.4_744_c289687 (Lastest ver.)

 

I can change my video modes to the 155 and 120 degree settings, but then I can’t change it back to the 180 degree mode. About a month ago when I was last making adjustments, I had no issues. The only way I have found to change back to 180 degrees is to remove the camera and then add it back. Anyone else experiencing this or know of a fix?

Model: VMB5000 | Arlo Ultra SmartHub
Highlighted
Arlo Moderator
Arlo Moderator

Hi @hanpil

 

Thank you for your feedback, I am currently looking in to this. Does this occur on Android or iOS? It appears you can change back to 180 over the web if you like for right now. 

Highlighted
Arlo Moderator
Arlo Moderator

The Arlo development team is currently investigating this issue with being unable to set Ultra cameras to Super Wide 180 degree. We will provide an update as soon as we have more information to share with the community.

Highlighted
Aspirant
Aspirant

Hi!

 

I’m experiencing this with the iOS app ver. 2.21 (1397) updated on Oct. 9. Thanks for the suggestion with using the web app. Which reminds me... I have Arlo Video Doorbell as well and one issue I’m experiencing that is only resolved by going into the web app is changing back to my traditional chime mode.


Before this update, I was able to switch between Mechanical mode and Silent mode. Now, when I switch to Silent, the option to change to any Traditional chime mode is not available. I have to go to the web app to change it back to mechanical then I get the ability to change my traditional chimes again. My work around for now is also to just leave traditional chime mode on Mechanical and activate Silent Mode. It’s no big deal for now because I keep it on silent because I have a sleeping newborn throughout the day. However, it’s just something else that isn’t functioning as expected. Please pass this issue on to the team. 

Thanks!

Highlighted
Guide
Guide
I came to report the same problem. I also cannot change the video mode back to super wide 180 view. I’m so close to returning this kit back to Costco, it’s full of bugs.
Model: VMB5000 | Arlo Ultra SmartHub
Highlighted
Guide
Guide
My workaround was to remove the camera from the hub and pair/add it again
Model: VMB5000 | Arlo Ultra SmartHub
Highlighted
Aspirant
Aspirant

VIDEO MODE. On Apple iPad and iPhone. Cannot switch to super-wide. Called technical support and advised them. Spoke to Slick Ric. Obviously, he was unable to remedy the issue and never got back to my E-mail. 

Model: VMC5040 | Arlo Ultra Wire-Free Camera
Highlighted
Arlo Moderator
Arlo Moderator

Hi @yhap2003

 

This issue is being looked in to, in the meantime you can use the web browser to adjust the video mode if you like.

 

Discussion stats
  • 7 Replies
  • 227 Views
  • 0 Likes
  • 4 In Conversation