Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo ultra 4k poor range & NO true 4k.

Reply
Discussion stats
  • 3 Replies
  • 597 Views
  • 1 Like
  • 4 In Conversation
Alex0826
Follower
Follower
Purchased the Ultra +, single cam with hub. Set the hub up including MicroSD card, charged the cam over night. I noticed that there's supposed to be a blue light on when done charging. The blue light never came on, and the cam was warm to the touch, didn't think much of it. Finished the setup with the cam and installed it the next morning on a palm-tree 10-12ft away from the house. An Argus 2 w/solar panel was in the exact same spot for 2yrs mind you. The ultra worked though the signal was fluctuating between low and medium. After noon I noticed that the base is flashing amber and the cam is unreachable. I've restarted the base, cable modem, wireless mesh node and still nothing. Very frustrating! Also, as others have stated, even though I see a 4k icon indicator, clearly as soon as you pinch to zoom, even a little bit. You can see right away that this is not 4k by a long shot!

I might as well have saved the few hundreds and just mounted a 20-$30 wansview with MicroSD, 2way audio, IR led etc . 😩 Sure, it doesn't have the LED spotlight, HDR, ultra wide angle view and several other features including battery powered. Though the shortcomings (especially the poor range) are annoying to deal with and accommodate especially considering the price. If these were wireless IP cameras that didn't require a hub to connect to, this might be a better product. The reason why I mentioned this is because I have wireless mesh that surprisingly covers quite a bit of range beyond the house. Because this product requires the Hub to wirelessly connect with the cameras this causes a huge problem in a 4,100 square foot under air two-story home. There should be an option both on the camera and on the Hub to add antennas. Since the camera is mounted outside, I would have opted for a flexible nipple that would cover the external antenna mount if not in use. Same for the base, the external antennas would be an optional accessory. In this case the external antennas are definitely needed. It's frustrating for the money that I spent thinking I was upgrading. I thought there would be no issue since the Argus II was able to function even at low signal which was most of the time. Also I noticed that even with the camera right next to the hub. I never truly got 4K and I say this because as soon as I pinch to zoom it was very apparent. In the settings all the related 4k selections are ticked on. I went through the settings multiple times in the course of two days trying to figure out why the local recording playback was not 4K even though 4K icon was next to the recordings and the live stream both became apparent once you even so slightly pinch-to-zoom. Now it seems I'm at the mercy of this stupid hub, which downloaded a firmware update as well as the camera when first setup. I don't have an extremely long network cable run laying around in a closet somewhere that I can use to relocate The Hub closer to the camera unfortunately. So now I have to go out and hunt down a 50-foot run of network cable and spend more money LOL Shame Shame Shame on Arlo. The engineers dropped the ball on this one for sure and should have included external antenna connectors both on the Hub as well as the cameras. Or increased the milliamp signal strength output of the base oh, so it can penetrate walls better. Or possibly use a different technology like maybe long-fi or something... boy if I was on the design team I would have definitely addressed this issue during the R&D or whatever. If they couldn't address the issue then I'd look for engineers that can.
3 REPLIES 3
StephenB
Guru Guru
Guru

@Alex0826 wrote:
Finished the setup with the cam and installed it the next morning on a palm-tree 10-12ft away from the house.

 

 don't have an extremely long network cable run laying around in a closet somewhere that I can use to relocate The Hub closer to the camera unfortunately. So now I have to go out and hunt down a 50-foot run of network cable and spend more money 

This is a bit confusing - how far away from the base station is the camera?  

 

There could also be something blocking the wifi path between the camera and the base.  LCD panels can block the signal.  Although I think the orientation in your picture makes that unlikely, you could try shifting the base station to the other side of the TV.  What is the construction?  Concrete walls (with rebar) will block WiFi, as could pipes or ductwork in the walls.

 

If your router is near the base (likely is) - are you getting decent wifi on your phone when it is at the camera location?

 

FWIW, there are alternatives to running ethernet cable - powerline and wifi extenders also work.  Equipment cost is higher, but installation is often cheaper or more practical.

 


@Alex0826 wrote:
 If these were wireless IP cameras that didn't require a hub to connect to, this might be a better product.

Newer Arlo cameras can connect directly to your home wifi (Pro 4 and Arlo Essential).  They aren't 4K though (2K and 1080p)

 


@Alex0826 wrote:
You can see right away that this is not 4k by a long shot!


Well, if you look at the resolution of a downloaded video, you will see it is 3840 x 2160 (in other words, 4K).  But the bandwidth is limited, and that does result in a lower effective resolution, especially during motion.  

 

Actual image quality is significantly higher than the 1080p Arlo cameras, though I don't see much difference between the 2K and 4K models.  If you don't need the full 180 degree field of view, consider exchanging the Ultra for a Pro 4 2K camera that connects to your home wifi.  You'd lose the ability to save local recordings to an SD card - which of course means you would need to continue with the paid subscription to get cloud storage.

Edinburgh_lad1
Luminary
Luminary

The range can be affected by various issues. For starters, switch off 5GHz WiFi in your router if you have it on to test if this improves the situation.

 

Alternatively, changing 5GHz channels can also improve the situation, as I've learnt myself. For example, 

 

- my 2.4GHz router WiFi and Arlo base station operate on the same channel (channel 1)

 

- my 5Ghz router WiFis operate on channel 100 (Devolo powerline) and 108 (Draytek), while 5Ghz Arlo stays on channel 36. This way, there is no interference, but when both Devolo and Draytek were on automatic channel selection, there was. 

 

Rather than running a network cable, you can buy powerline plugs and place Arlo base-station more centrally. 

ben_dub
Aspirant
Aspirant

Agree - for the price the system is incredibly poor and rife with design floors... 4K is absolute scam, battery life garbage, and range terrible. My system also has issues turning off the noise triggering recordings. Joke.

Discussion stats
  • 3 Replies
  • 598 Views
  • 1 Like
  • 4 In Conversation