Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Ultra - motion detection no longer works

Reply
Discussion stats
  • 3 Replies
  • 103 Views
  • 0 Likes
  • 2 In Conversation
SpongBob
Aspirant
Aspirant

Firmware 1.16.5.7_946_a530306, Asus Zenwifi router, 3 x Arlo Ultra Cameras - 4k streaming to local base with SD card

 

I have three cameras operating around the house - one has suddenly stopped detecting motion of any kind. I wave my hand in front of the camera and no motion is detected whatsoever. Placed next to the base station nothing. Camera and system have been powered/cycled down removed and renamed etc... 

 

It does still detect audio and transmit recordings???

 

Any suggestions appreciated.

 

 

Model: VMB4500 | Arlo Pro/Pro2 Base Station
StephenB
Guru Guru
Guru

@SpongBob wrote:

 

I have three cameras operating around the house - one has suddenly stopped detecting motion of any kind.

It does still detect audio and transmit recordings???

 


I have two questions:

SpongBob
Aspirant
Aspirant

Stephen,

Thanks for the prompt response.

Correct - When audio detection is set the camera still makes recordings.

And yes the motion detection test fails.

StephenB
Guru Guru
Guru

@SpongBob wrote:

Correct - When audio detection is set the camera still makes recordings.

And yes the motion detection test fails.


You can try removing the camera from the account, reset the camera, and then add it back.  You reset the camera by holding down the sync button until the camera LED begins blinking amber (then let go).

 

If that doesn't help, you can try contacting support (asking for a replacement if the camera is still under warranty).

Discussion stats
  • 3 Replies
  • 104 Views
  • 0 Likes
  • 2 In Conversation