Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Arlo Ultra camera stopped connecting

Reply
Discussion stats
  • 3 Replies
  • 1016 Views
  • 0 Likes
  • 3 In Conversation
ChrisGreenville
Follower
Follower

Hi,

1 of my 4 Arlo ultra cameras stopped working / connecting.

I tried all the recommended steps (taking battery out, sync manually, ...).

I can bring the camera as close as I want to the basestation and wifi. The camera is only randomly connecting.

No problem with the other cameras. Neither did I have a problem with the camera before.

 

Can I reset the camera.

 

Thanks, 

Chris

 

3 REPLIES 3
StephenB
Guru Guru
Guru

@ChrisGreenville wrote:

 

Can I reset the camera.


You can try holding the sync button down for a while on the camera, and see if that helps.

 

Did you try swapping batteries with another camera?

JackMalin
Aspirant
Aspirant

I have exactly the same problem. One camera disconnected (from the Arlo system) and would not connect again. It has worked okay for the past several months. Tried everything - moved closer, manual sync, reboot hub, swapped battery. Nothing works.

 

The VERY INTERESTING thing is that the camera is visible and functional with the Apple Home app (via HomeKit).

Does someone have a logical explanation of this?

 

And it would be nice to reconnect to the Arlo system 🙂

 

 

JackMalin
Aspirant
Aspirant

Problem SORT OF SOLVED.

 

I swapped two cameras between my two hubs and now the camera that would not connect, connected to the other hub.

 

 

 

 

 

Discussion stats
  • 3 Replies
  • 1017 Views
  • 0 Likes
  • 3 In Conversation