Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Ultra Camera Night Vision Issue

Reply
Discussion stats
  • 9 Replies
  • 2646 Views
  • 0 Likes
  • 5 In Conversation
grandpawmoses
Guide
Guide

It's not a product issue but an issue with moisture condensation in the air. It's an outdoor camera and at night (12 midnight until about 4 AM) the moisture particles swirling around in front of the cameras IR light constantly set off its' recording. The recordings look like a blizzard. I've tried lowering the sensitivity as low as 25% with no resolution.  My outside Pro 2 camera does not experience this but I believe it's because it's IR light source appears to be much dimmer. This only started with colder weather (below 50 degrees at night) and this is my first winter with the Ultra system.  

Does anyone else experience this phenomenom?  Any suggestions? 

1 ACCEPTED SOLUTION

Accepted Solutions
JamesC
Community Manager
Community Manager

The major issues being discussed in this thread have been resolved with the most recent Ultra Camera and SmartHub firmware updates. Please check here to make sure your systems automatically updated to the latest versions:

 

Arlo Ultra VMC5040 - 1.070.50.2_205_0c7c8e1 - 19th December 2019

Arlo SmartHub VMB5000 - 1.15.0.4_297_aa40f04 - 18th December 2019

 

If you're having a different issue, please open a new thread here in the community, reach out to me in a private message directly or contact support to further investigate: Arlo Support Team

 

A big thanks to the community for helping our engineering team troubleshoot these issues and thank you for your patience while we worked to release these updates.

 

JamesC

View solution in original post

9 REPLIES 9
jguerdat
Guru Guru
Guru

I haven't seen this but first, are you changing the sensitivity in your modes and rules?

grandpawmoses
Guide
Guide

Yes, I've tried lowering it as much as 25% & still gets triggered.

Here is a clip of it.

 


1576397052690_Moment.jpg
jguerdat
Guru Guru
Guru

I've seen similar recordings but not caused by the dust/moisture/snow. They don't generally have any IR signature associated with them so maybe something else is triggering the recording but moving out of the camera view before being able to record? Is the camera plugged into AC power so the IR LEDs may be on at all times?

grandpawmoses
Guide
Guide

The camera is on AC power all the time.

This phenomenon only occurs at night and only started in early December. 

This is the mode I keep on all the time when we are at home and only involves this camera (Ultra) and a Pro 2 camera in the same area. The Pro 2 does not experience this issue.

Every night from about 7 PM until about 5 AM there are recording events at about 10 minutes apart (probably over 100 per night). 

I just assumed it was condensing moisture swirling in the air and reflecting the IR light, triggering the recording event (since it does not happen during the day).

 

Mjbeuke
Apprentice
Apprentice
There is another thread on this - and a test firmware that some Arlo users are beta testing that fixes this. Hang tight.
JamesC
Community Manager
Community Manager

We are aware of a small number of users who have been negatively impacted due to recent Ultra FW releases. This resulted in false motion detection events, inconsistent activity zone behavior and SmartHub devices dropping offline. The development team is actively testing a firmware fix to address these concerns. Arlo would like to thank the users who have been working with our engineering team to provide field data to help us better understand what users are experiencing.

 

We will continue to update you on the progress and appreciate your patience while we work to deliver the fixes.

 

JamesC

Phoney49
Luminary
Luminary

You can remove the AC power, reboot your camera and run on battery until the firmware fix arrives. You might then have the 'zoomed in' activity zone issue, but the night time issue will be gone. This is what I have been doing for the past week, waiting for the fix. 

grandpawmoses
Guide
Guide

Thanks JamesC & Phoney49.

 

JamesC
Community Manager
Community Manager

The major issues being discussed in this thread have been resolved with the most recent Ultra Camera and SmartHub firmware updates. Please check here to make sure your systems automatically updated to the latest versions:

 

Arlo Ultra VMC5040 - 1.070.50.2_205_0c7c8e1 - 19th December 2019

Arlo SmartHub VMB5000 - 1.15.0.4_297_aa40f04 - 18th December 2019

 

If you're having a different issue, please open a new thread here in the community, reach out to me in a private message directly or contact support to further investigate: Arlo Support Team

 

A big thanks to the community for helping our engineering team troubleshoot these issues and thank you for your patience while we worked to release these updates.

 

JamesC

Discussion stats
  • 9 Replies
  • 2647 Views
  • 0 Likes
  • 5 In Conversation