Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Highlighted

Arlo Ultra 4K video playback

Thinking about upgrading my Arlo Pro system to the VMS5440 Ultra system & I have a question (I'm nowhere near computer literate).

I don't think my tablet reolution (Pixel C, 2560x1800) and smartphone resolution (Galaxy 8+, 2960x1440) are capable of displaying at 4K.

Would I be wasting my money & should I rethink my upgrade? 

Youtube videos comparing the Pro to the Pro 2 show very little difference in picture quality.

 

 

 

Model: VMS5440 | Arlo Ultra 4 Camera Kit
Message 1 of 14
Community Manager

Re: Arlo Ultra 4K video playback

grandpawmoses,

 

To find out if your device supports HEVC 4K playback, take a look here: Which devices are supported for HEVC 4K playback?

 

4K HDR and 180-degree viewing angle are just some of the new features of Arlo Ultra. To find out more, take a look here: What is new in the Arlo Ultra camera?

 

JamesC

Message 2 of 14

Re: Arlo Ultra 4K video playback

Thanks James,

Yesterday I went ahead and bought the Arlo Ultra 4 camera kit and two extra Ultra cameras. This morning I set it up with no issues. Updated the firmware on the base and all cameras. 

Later today I noticed that one of the cameras (the one that was fartherest away) was off line. I assumed that it was too far away and brought it back inside. (It was on the same mount as my previous Arlo Pro camera.) It still didn't function so I pulled the battery and re-inserted it. It re-synced with the base and appeared to be okay. I left it in the same room as the base for the rest of the day but when I try to activate streaming, it tries connecting for several minutes, then connects, and cycles between connecting and being connected. Battery level is at 97%.

I tried disconnecting power from the base for 5 minutes, then re powered it up. Every thing returned to normal except the one camera is still cycling between connecting and being connected.

Any ideas to try?

 

Message 3 of 14

Re: Arlo Ultra 4K video playback

I just rechecked and now that one camera says "The Request Timed Out". The other cameras were still streaming.

 

Message 4 of 14
Apprentice

Re: Arlo Ultra 4K video playback

Some of these Ultras are just bunk. The first 2-camera kit I bought from BestBuy one of the two cameras did not work.

You may just need to go into the store and exchange one of the individual add-on cameras you bought for a new one. If you’ve tried all of the troubleshooting steps that camera is probably bunk. Lots of reviewers on BestBuy and Amazon said the same thing.

It’s easier to exchange it within the return window because Arlo will charge you shipping to send them in for a warranty replacement...
Message 5 of 14
Community Manager

Re: Arlo Ultra 4K video playback

grandpawmoses,

 

What is the firmware version on the camera that is behaving poorly? Is it on the same version as the rest of the cameras? What signal strength is the wifi icon showing in your Arlo account for that camera?

 

JamesC

Message 6 of 14

Re: Arlo Ultra 4K video playback

Thanks for the suggestion.

Unfortunatly the camera that isn't/wasn't working correctly is black in color (one of the four in the camera kit that was all black) and not one of the two add on cameras that are white. Best Buy will refund or exchange the kit though.

This morning I swapped out the sick camera with one of my old Arlo Pro cameras and the Pro works well at that location. I haven't made contact with technical support yet as I'm going try swapping it with another working Ultra camera today.

Message 7 of 14

Re: Arlo Ultra 4K video playback

James,

Not sure about the firmware version (not at home right now) but the camera was updated yesterday when installed. The signal strength (when it's connected) is showing a dot and one arc bar. 

Message 8 of 14

Re: Arlo Ultra 4K video playback

James,

Firmware version is 2.7.12_25660 Released 06/27/19.

 

Message 9 of 14
Community Manager

Re: Arlo Ultra 4K video playback

grandpawmoses,

 

What was the result when you swapped another Ultra camera to the problem cameras location? Did the issue follow the camera or the location?

 

If the issue followed the camera, please contact the Arlo Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

 

JamesC

 

Message 10 of 14

Re: Arlo Ultra 4K video playback

James,

The issue seems to be the location. Every Ultra camera I tried at that location worked about thirty minutes to an hour before disconnecting. I put one of my old Pro cameras there and it has worked all day. 

After sitting close to the base all night, the Ultra camera that I suspected to have a problem has worked flawlessly all day today. 

Message 11 of 14
Community Manager

Re: Arlo Ultra 4K video playback

grandpawmoses,

 

While both cameras have the same maximum theoretical WiFi range, the feature-rich Ultra camera has a lower tolerance for poor signal strength and interference. This is likely why your Pro camera doesn't have an issue at that location (the Pro needs less bandwidth to operate).

 

You could try elevating your SmartHub, or adjusting it's position closer to that location to see if that helps performance.

 

JamesC

Message 12 of 14

Re: Arlo Ultra 4K video playback

JamesC,

The troublesome camera has returned to it's issue of not connecting. It's located about 20 feet from the base. The only way to get it to connect is to remove the battery for aboyt 5 minutes. I tried the on line chat with support but it wasn't available. I also tried to open a case online but that wasn't functioning either. I'll give them a call.

Message 13 of 14

Re: Arlo Ultra 4K video playback

James,

I've got to air this out.

I spoke with support this morning and they walked me through the removing and reinstalling the camera and of course it worked then. I got a case number because I knew it would hold up for more than a day. 

Five hours later I checked it and of course it's disconnected and wouldn't reconnect. (The camera is about 20 feet from the base.) 

I just recalled support with the case number and they determined that I did need to return the camera. 

They gave me an RMA number and they offered me three options:

1) I pay for shipping & a replacement would be sent in 5 working days after receipt of my camera.

2) I pay $16.90 up front & they would go ahead and send me a replacement in 5 days, then I return the old one.

3) I pay $39.90 up fron & they would go ahead and send me a replacement overnight, then I return the old one.

This outfit was just purchased last Sunday and setup last Monday. That's no way to treat a repeat customer who just dropped near $2K on their product. 

Well, when I got through with the poor lady at support (and she was very nice) she agreed to wave the cost on option 2.

 

 

Message 14 of 14