Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification by Nov 30th, 2020 to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Activity zones still not working

Reply
Discussion stats
  • 26 Replies
  • 3125 Views
  • 10 Likes
  • 13 In Conversation
Highlighted
Tutor
Tutor

Works event better if you do that on a full moon evening with eastern wind... 😉


Seriously, as someone mentioned above, an Activity Zone is a zone you define and want notifications to pop when something moves inside. Just that, period. Arlo cannot figure out how to code for that to happen, which I can understand as the cameras are low-cpu machines designed to save battery, and image processing eats CPU for breakfast.   The only way this feature can happen is by real-time streaming the image flow to Arlo servers and do cloud-based processing, but then forget about battery life and privacy.

 

Arlo should just stop advertising this feature, they cannot deliver what their customers expect and hence just create frustration about a product otherwise pretty well designed.

Highlighted
Aspirant
Aspirant

I've been having the same problems as well and I tried everything, though I think I have finally solved it, if someone else could confirm as well though that would be good, but activity zones are now working for me quite well.

 

What I found, is the documentation on activity zones only details the half of what you need to do to enable them, this is pretty bad documentation wise and also very bad user experience wise.

 

What you need to do to enable your activity zones is to do the basics, e.g. on an Android go into the "Device Settings" for the camera, then "Activity Zones", then create your activity zone. The second part of this I found, is that you need to now go back to the main dashboard, then go to "Mode". Find your device under that screen and select it,  now edit the "Armed" mode (might be different if you have made a custom mode), then edit the notification rule, then edit the "Detects Motion" option 😅, and now finally you will be presented with your Motion Settings!

Here's a few screenshots of the journey:

 

Screenshot_20201113-184743.pngScreenshot_20201113-184757.pngScreenshot_20201113-184824.pngScreenshot_20201113-184833.pngScreenshot_20201113-184842.png

Here you should see a section with your "Motion Detection Zones", you may notice that "Everywhere" is the default selection, change this to the detection zone you want notifications for, then go back and hit save. You should now only get notifications for that selected zone!

 

There that wasn't hard was it now? 😫

 

Not sure if I'm the only dummy that didn't know this, but I thought it's likely most people that are having this problem are in the same situation. I did not see any documentation about this nor is it intuitive that this extra step is required before your activity zone will work.

 

Anyway hope this helps someone and that I'm not just dumb.

Discussion stats
  • 26 Replies
  • 3125 Views
  • 10 Likes
  • 13 In Conversation