Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 2 Replies
  • 1328 Views
  • 2 Likes
  • 3 In Conversation
mpoor
Aspirant
Aspirant
Consistent 3-4 second delay in live view, but zero delay in positioning utility. Full strong signal on all cameras, 300mbs down 100 up consistently on my internet. Obviously I can get a zero lag signal to the app on my phone if the positioning utility has no lag, so something else is going on here. Arlo please fix that.

Seems the live view is going through Arlos servers? This is pretty bad.

Plus the statement that the cameras cannot locally record in 4K and 2k to the cloud is a lie, my cameras did that on my premiere plan, it’s only when you start paying for a plan that they throttle the speed. I’m fine with that but don’t put a false statement online as to why.
2 REPLIES 2
JamesC
Community Manager
Community Manager

mpoor,

 

The delay you are experiencing is normal behavior. A slight delay is expected as the camera must communicate with the Arlo cloud when live streaming.

 

JamesC

Edwin7700
Tutor
Tutor

I have been in talks with support for months on this. 

 

Bought the Ultra 1, had about 10-second lag. The Ultra 2 were released and those have about 5-6 seconds of lag. They keep telling me the same thing and the two-way audio is useless. I wish there was a way to NOT communicate to the servers or if the servers had better connection. I have gigabit internet and the home bases are close to the cameras with good to strong connection for each.

 

On top of that, I installed the new wire-free doorbell. I get a notification about 20 seconds after it detects motion, but that is for another thread. 

 

 

Discussion stats
  • 2 Replies
  • 1329 Views
  • 2 Likes
  • 3 In Conversation