Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

I have 4 ultra 2 cameras and the activity zones have disappeared from 3 of them

Reply
Discussion stats
  • 4 Replies
  • 230 Views
  • 0 Likes
  • 2 In Conversation
Jmigacz0304
Guide
Guide

I had activity zones on all my cameras and for some reason they are gone and there does not see to be a what to re add them. One camera is fine the other 3 are not

 

This may have happened after my free trail expired. I have paid for arlo smart. This is not soming up from a PC and the Mobile app.

Model: VMC5040 | Arlo Ultra Wire-Free Camera

Accepted Solutions
JamesC
Community Manager
Community Manager

Jmigacz0304,

 

You may need to apply the subscription to the camera if the trial expired and you already had an active subscription. Check this under Settings > Subscription > Manage cameras.

 

JamesC

View solution in original post


All Replies
JamesC
Community Manager
Community Manager

Jmigacz0304,

 

Activity Zones are a feature of Arlo Smart, if you do not have an active subscription, you will not be able to apply activity zones. If you do have an active subscription, try removing and resyncing your camera. Do you still experiencing the same behavior?

 

JamesC

Jmigacz0304
Guide
Guide

I do have an active subscription. The only difference is it rolled from the initial free period to the paid subscription. I will have to wait until I am on location to try this. I do not understand what happened because I did have activity zomes set up for all the cameras. Now they are gone and there are not showing up as an option to add

Model: VMC5040 | Arlo Ultra Wire-Free Camera
JamesC
Community Manager
Community Manager

Jmigacz0304,

 

You may need to apply the subscription to the camera if the trial expired and you already had an active subscription. Check this under Settings > Subscription > Manage cameras.

 

JamesC

View solution in original post

Jmigacz0304
Guide
Guide

That did the trick. They were all subscribed to the plan. I had to take them off the plan and then re add them. The old activity zones showed up 

 

thanks for your help

Discussion stats
  • 4 Replies
  • 231 Views
  • 0 Likes
  • 2 In Conversation